vCenter

 View Only
  • 1.  VLAN and vmotion

    Posted Aug 08, 2014 01:52 PM

    Hi,

    I have configured 3 different VLANs for management,vmotion and production. The VMs on the production VLAN can see each other if they are on the same Host. If I migrate one VM to another host, it will not see the other VMs on the same VLAN.

    Any suggestions please ?



  • 2.  RE: VLAN and vmotion

    Posted Aug 08, 2014 02:03 PM

    Please provide a few more details about your configuration, i.e. virtual switches, port groups, physical uplink ports. Maybe it's simply an incorrect setting, or a missing configuration on the physical switch!?

    André



  • 3.  RE: VLAN and vmotion

    Posted Aug 08, 2014 02:53 PM

    Thanks André, Her comes the details :

    Its One dvSwithch with two uplink ports

    5 Port Grups

    Discovery protocol LLDP

    Four hosts with 2 NIC in each host.

    In the Polices section, Promiscuous mode, MAC address changes and forged transmits set to reject .

    NIC teaming Route based on originating.

    Network flow Link status only

    Two active uplinks

    Thanks



  • 4.  RE: VLAN and vmotion

    Posted Aug 08, 2014 02:58 PM

    I'm missing an important part in the details. How did you configure the VLANs? Did you set the VLAN IDs on the port groups? How are the uplink ports on the physical switch configured (e.g. 802.1Q)?

    Which physical switches do you use (vendor/model)?

    André



  • 5.  RE: VLAN and vmotion

    Posted Aug 11, 2014 01:57 PM

    Thank André

    There was some missing configuration in the physical switch.

    Kind regards