vCenter

 View Only
  • 1.  VirtualCenter Server Not Reachable During VCMS Installation

    Posted Nov 20, 2008 11:36 AM

    Dear All,

    I'm having a problem during VCMS installation today with error messages "The Selected VirtualCenter server not reachable. Please make sure this server is running". When I reinstalled it's mentioned Vi client & VirtualCenter server already been installed but I still can't proceed with vmware update manager & the rest of the installation. Could anyone please guide me on how to start virtualcenter services since I can't find virtualcenter from Vmware program menu.

    Thanks...

    My Setup :-

    ESX1 3.5 - VM1 -> WIN2K3SP2 -> SQL client -> ODBC -> VCMS 2.5U3

    ESX1 3.5 - VM2 -> WIN2K3SP2 -> SQL Server ->database



  • 2.  RE: VirtualCenter Server Not Reachable During VCMS Installation

    Posted Nov 20, 2008 12:05 PM

    To start a windows service:

    1) Right-click the My Computer icon on your desktop.

    2) Click Manage.

    3) Double-click Services and Applications.

    4) Double-click Services.

    5) Right-click on the VMware Virtual Center service, then click start

    This will also show if the service is running at all

    If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful



  • 3.  RE: VirtualCenter Server Not Reachable During VCMS Installation

    Posted Nov 20, 2008 01:22 PM

    Thanks weinstein5,

    I'll try this and update here tomorrow.

    Thanks again



  • 4.  RE: VirtualCenter Server Not Reachable During VCMS Installation

    Posted Nov 23, 2008 01:35 PM

    No wonder the virtualcenter server can't be started. This because vcms server failed to connect to SQL 2000 database on the remote server using sql server login due to SQL server default security only allow windows login method. I just changed the login setting to sql server & windows login, only then vc server can be start.

    Thanks



  • 5.  RE: VirtualCenter Server Not Reachable During VCMS Installation

    Posted Nov 23, 2008 02:10 PM

    Not being able to connect to the datastore is the most common cause of the Virtual Center Service stopping or not being able to start - gkad to help