vSphere Replication

 View Only
  • 1.  Versions interoperability

    Posted Jan 06, 2016 06:07 PM

    Hi,

    I would like to know if I can pair sites that are running differente version (5.8.1 and 6.1)..

    I would like to upgrade my vcenter to version 6, but I have some pairings that I cannot upgrade.

    Many thanks!



  • 2.  RE: Versions interoperability

    Broadcom Employee
    Posted Jan 06, 2016 07:45 PM


  • 3.  RE: Versions interoperability

    Posted Jan 06, 2016 07:49 PM

    Hi Khalsa, many thanks,

    but what I need to know is if I cant replicate from a VRS 5.8 to a VRS 6.0. Cant get this info on the matrix.



  • 4.  RE: Versions interoperability

    Broadcom Employee
    Posted Jan 11, 2016 05:24 PM

    Sorry, you can't. See this link: VMware KB: Update sequence for vSphere 6.0 and its compatible VMware products

    For the future, my first name is "GS"