Backup & Recovery

 View Only
  • 1.  VDP Unable to Deploy VDP 6

    Posted Mar 15, 2015 10:15 PM

    Hi All,

    We use port 81 for vCenter as an alternative HTTP port however when im trying to deploy the VDP appliance i get the following error

    Unable to verify vCenter listening on specified HTTP Port.  Please re-check values and try again

    Ive double checked and vcenter is listening on this port all other credentials are correct as ive deployed version 5.8 sucsessfully last week using the same credentials. Ive also checked the host file on the backup appliance and this shows the correct ip's anyone else getting the same?? Or have any idea what i can double check next?



  • 2.  RE: VDP Unable to Deploy VDP 6

    Posted Apr 09, 2015 08:42 PM

    I'm having the same problem and have tried ports 80 through 88 and 8080 without success.  I have opened a support request, but will be surprised if they have a solution.

    I do remember the 5.5 vCenter installer complaining about port 80 being in use.  If it was, it had to have been some part of that process, because no other web apps have been installed on that server.

  • 3.  RE: VDP Unable to Deploy VDP 6

    Posted Apr 10, 2015 09:26 AM

    Hi JcsJr, i did manage to prove it was an issue with 5.1 as i moved the appliance to a vCenter 6 managed host and was able to register the appliance normally, I had a call logged regarding it but other than saying it was a firewall issue and asking to change ip's of the appliance with a working one, and adding both the applaince and vcenter on the same host we didnt really get anywhere. If you have support id log it so they have a record as im pretty sure theres a bug with the non standard ports.

  • 4.  RE: VDP Unable to Deploy VDP 6

    Posted Apr 16, 2015 01:11 PM


    I have a similar situation.  New installation of vCenter 6 on Windows Server 2012 that already has another application on port 80.  Installed vCenter on port 81 and imported my 5.5 hosts and VMs.  vCenter seems to be functional.

    Attempted to install a 6.0 VDP VM and the configuration setup fails on communicating with vCenter on 81 (and on 80) so I am stuck.  Reregistered existing 5.8 VDP VM with the new vCenter 6 and it completed fine on port 81.  Did not see how to get the Backup Tools or tab to show in vCenter 6.

    Attempted to install 5.8 VDP with a new VDP 5.8 VM to get the Backup Tools to show in vCenter to at least be able to use the existing 5.8 VDP VM.  The VM installs and I am able to configure the VDP 5.8 VM to talk to the vCenter server on port 81 and the setup completes successfully.  However the Backup Tools do not show in vCenter so I cannot configure anything.

      No management and no backups. Not a good place to be.

    Have to get this working first so I can upgrade the hosts, VMs and vSAN to version 6

    Ticket is open with VMware.


  • 5.  RE: VDP Unable to Deploy VDP 6

    Posted Apr 25, 2015 02:10 PM

    My support tech found the problem. The VDP's internal firewall only allows port 80. Once port 82 was allowed we were able to complete the installation.

    A KB document will be added to allow you to open up the firewall until a new OVA is released to resolve this issue permanently.

  • 6.  RE: VDP Unable to Deploy VDP 6

    Posted May 05, 2015 09:47 AM

    Thanks JcsJr, do you happen to know the link to the KB article?



  • 7.  RE: VDP Unable to Deploy VDP 6

    Posted May 05, 2015 07:32 PM

    I was not given that information before the case was closed.

  • 8.  RE: VDP Unable to Deploy VDP 6

    Posted May 19, 2015 05:25 PM

    Hi JcsJr,

    I'm having the same issue with port 81.  Can you tell me how you opened the port on the VDP appliance?



  • 9.  RE: VDP Unable to Deploy VDP 6

    Posted May 20, 2015 01:54 PM

    Hi tbarbe01,

       I had the same issue and this is how i fixed it:

        - Launch the console of the vdpa and login as root

        - Edit the file /etc/firewall.base

        - Modify line number 212 to add the port 81:

             exec_rule -A OUTPUT  -p tcp -m multiport --dport 53,80,81,443,123,5555 -j ACCEPT

        - Save the file

        - Restart firewall service:


             root@vdpa:~/#: service avfirewall stop

            root@vdpa:~/#: service avfirewall start



       I hope this will help you.


  • 10.  RE: VDP Unable to Deploy VDP 6

    Posted May 27, 2015 02:27 PM

    had the same issue, and this fixed, thanks.

  • 11.  RE: VDP Unable to Deploy VDP 6

    Posted Jul 07, 2015 07:10 AM

    Hi ubayd,

    This solution also worked for me. In addition, I also added the custom HTTPS-port, although I do not know if that was necessary.

    My rule (line 212 in /etc/firewall.base):

    exec_rule -A INPUT  -p tcp -m multiport --dport 53,80,81,443,444,123,5555 -j ACCEPT

    And then restart the service.