vCenter

 View Only
  • 1.  vcsa vpxd dan vpxd-svcs not running

    Posted Sep 01, 2022 06:43 AM

    HI all,

    i want to ask, 

    i have vcsa 6.7 and currently after i restart vcsa there is error on website

    503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x0000564a69c1a440] _serverNamespace = / action = Allow _pipeName =/var/run/vmware/vpxd-webserver-pipe)

     

    i try to manual start service but i can start vpxd and vpxd-svcs

    currently we change AD domain name to another name, is this error because of that? how to i fix this? can anyone help me?



  • 2.  RE: vcsa vpxd dan vpxd-svcs not running

    Broadcom Employee
    Posted Sep 01, 2022 08:16 AM

    Your post needs moving, so I have reported it.

     



  • 3.  RE: vcsa vpxd dan vpxd-svcs not running

    Posted Sep 01, 2022 01:40 PM

    Not sure what may be causing this issue.
    Since you mention an AD change, please verify that the DNS servers that have been configured in the vCSA are still available, and that the name resolution (forward, and reverse) for the vCSA work.

    André



  • 4.  RE: vcsa vpxd dan vpxd-svcs not running

    Posted Sep 01, 2022 01:44 PM

    Hi  EspadaVastoLord

    Could be related or unrelated to your AD.

    Did you change your DNS also or just your AD?

    Can you try to connect on ssh on Vcenter and do some nslookup command see if you can have an answer from DNS.

    You should be able to connect on vami console to check what is your DNS configured.

    Also check your certificate is they are not expired.