ESXi

 View Only
  • 1.  VCOPS - Issue with stagnant stats + SSO question

    Posted Sep 22, 2013 08:46 AM

    Hello Everyone,

    I'm currently trailling vcenter operations manager 5.7.0 (5.7.0.0-1073531).

    So far so good but 2 questions:

    1. How can I enable single sign on (i.e. integrate it with my AD) as I have my vCenter Server logons?
    2. On friday, one of the datastores in one of my sites went offline (inaccessible to host) and then came back up. But vCOPS is still showing it in a "Fault" state and doesn't seem to show it has recovered. I've already re-started th vApp but this hasn't resolved the issue. How can I fix this?


  • 2.  RE: VCOPS - Issue with stagnant stats + SSO question

    Posted Sep 22, 2013 09:26 AM

    If you go to Custom dashboard and click on Admin---->Security. On the right hand side there is a icon to import Users from LDAP. You can import users and assign them dashboards so they can view their entitled dashboards when they login.

    As far as the Datastore showing fault issue. Select the Datastore object, Start and stop the collector once. That should update the current state.



  • 3.  RE: VCOPS - Issue with stagnant stats + SSO question

    Posted Sep 22, 2013 09:42 AM

    Hi Abhilash,

    Thanks for your help -- the datastore's health is now registering correctly.


    Can you tell me how I can get to the Custom Dashboard? This is the view I'm currently sitting on: http://i.snag.gy/Gp17N.jpg



  • 4.  RE: VCOPS - Issue with stagnant stats + SSO question

    Posted Sep 22, 2013 09:57 AM

    You can get to Custom dashboard on Https://<vcops-ui-ip>/vcops-custom

    http://www.vmware.com/pdf/vcops-enterprise5-admin-guide.pdf

    Refer Page 62-70. Its all about LDAP configuration



  • 5.  RE: VCOPS - Issue with stagnant stats + SSO question

    Posted Sep 22, 2013 01:35 PM

    Did the document help? There are lot of blog links which talk about the same thing. Let me know if you need any help  :smileyhappy: