vCenter

 View Only
  • 1.  vcenter update manager install - vcenter server not compatible?

    Posted Sep 13, 2010 07:51 PM

    I'm trying to install vcenter update manager. I've tried both 4.0 update 1 and 4.0 update 2. Both give me an error in the very first step of the install when i specify our vcenter server/port/username/etc. It states:

    "vcenter server is incompatible with the vmware vcenter update manager you are installing"

    We are running vcenter 4.1.0 (build 258902). I can't find any information on this error at all. Was hoping to find an answer here before opening an SR with vmware.



  • 2.  RE: vcenter update manager install - vcenter server not compatible?
    Best Answer

    Posted Sep 13, 2010 08:01 PM

    if you are running vCenter 4.1, you must install VUM 4.1, which can be located on the vCenter install CD in the updateManager folder. While vCenter is a 64 bit app, VUM is not and still requires a 32bit DSN.



  • 3.  RE: vcenter update manager install - vcenter server not compatible?

    Posted Sep 13, 2010 08:04 PM

    Ah so I won't be able to install VUM on a 64-bit server. Ok that helps me understand a bit more. And I'll look for the VUM 4.1 install. Thanks much!