vCenter

 View Only
  • 1.  vCenter Server 6 strange issue with independent disks

    Posted Jul 24, 2019 08:28 AM

    Hi there,

    we're having a strange issue with independent disks that appear in VMs.

    E.g. in VM MUGDC01 might appear an additional disk from a totally different VM e.g. from the Exchange Server.

    We recognized the issue only because Veeam B&R was complaining about independent disks, that could not be backed up.

    Currently we're having at least 4 VMs where this problem occurs. We could find no pattern so far or reproduce or understand, why this independent disks appear.

    All disks reside on the same datapool and all VMs reside on the same production server. We're running vSphrere 6.5.0 Update 2 (Build 9298722).

    Veeam keeps complaining and skips these VMs until we manually delete the independent disk(s).

    In at least one case, three disks appeared in Windows 2016 Server standard diskmanagment as not initialized disks.

    This is way to strange and way to spooky for us. But maybe anyone here can give us a hint?

    Thanks

    PS: attached you find a screeshot of one appearance of one independent disk from a totally differend VM



  • 2.  RE: vCenter Server 6 strange issue with independent disks

    Posted Jul 24, 2019 10:21 AM

    Hi,

    I suggest checking the virtual machine task / event log to see when those independent disk were added. You should also see the user responsible.

    It could be caused eg. by a malfunctioning backup solution (have you tested anything other than Veeam?) or something similar.



  • 3.  RE: vCenter Server 6 strange issue with independent disks

    Posted Jul 24, 2019 02:54 PM

    Hi,

    thanks for the quick response.

    I did check the logfile and there are tons of independent disk entries.

    But I don't find the user/reason causing things.

    I did check the logfile of the server mugflex02. So all other .vmdk should not appear in the logfile - or am I wrong?

    I guess I miss the obvious?



  • 4.  RE: vCenter Server 6 strange issue with independent disks

    Posted Jul 25, 2019 07:55 AM

    Yes, I missed the obvious.

    Fortunately this is not a problem and not spooky at all.

    It's caused by Veeam.

    Maybe I'm using Veeam in way, that's causing the problem.

    But that has to be clarified by Veeam and not in this forum.@



  • 5.  RE: vCenter Server 6 strange issue with independent disks
    Best Answer

    Posted Jul 25, 2019 08:26 AM

    One of the Veeam Proxy Server still had the automount active.

    After deactivating the problem with the independent disks disappeared.

    ---------------------------------------------------------------------------------------------------------

    Was it helpful? Let us know by completing this short survey here.