vSphere Replication

 View Only
  • 1.  unable to deploy vSphere Replication

    Posted Apr 03, 2015 03:53 PM

    Hi Folks,

    i am studying towards my VCP 5.5 so please forgive me if i am ignorant even to some of the basics.

    I would like to experiment a bit with vSphere replication in my home lab and i am struck because I can not download/deploy the right thing.

    The study material says that it should be deployed as a virtual appliance fron an OVA/OVF file.
    so I have tried to locate the newest 5.5 subversion of vSphere Replication and I come this one:


    That one didnt work since I could not unpack the tar.gz file on Windows (tried with both 7zip and Total Commander). So I downloaded some

    5.5 version which I could successfully unpack but it contains a bunch of RPM files and I can not get further.

    I also tried to look up the vSphere Replication Administration guide regarding the deployment process

    1 Log in to the vSphere Web Client on the source site.

    2Select vCenter > Hosts and Clusters.

    3 Right-click a host and select Deploy OVF template.

    4 Provide the location of the OVF file from which to deploy the vSphere Replication appliance, and click Next.

    -Select URL and provide the URL to deploy the appliance from an online URL.

    -Select Local file:  Browse to locate the .ovf file if you downloaded the zip file to a local machine.

    so what now?

  • 2.  RE: unable to deploy vSphere Replication
    Best Answer

    Posted Apr 03, 2015 04:07 PM


    VR 5.5.x and 5.8.x is compatible with vCenter 5.5.x.

    Following links on vmware.com, these are the download pages:

    For VR 5.8.x:


    For VR 5.5.x:


    The .zip file contains the .ovfs (of the combined VR appliance and VR-server-only appliance) and two .vmdks.

    The .iso image contains the same files and additionally .rpms for CDROM-based upgrade from previous releases.

    The OSS .tar.gz file that you have found are the sources of the base OS packages and other open source / third party packages, whose license requires VMware to publish their sources along with VR bits.



  • 3.  RE: unable to deploy vSphere Replication

    Posted Apr 03, 2015 05:22 PM

    Thanks, it worked !!