vSphere Replication

 View Only
Expand all | Collapse all

Unable to Connect to remote site

  • 1.  Unable to Connect to remote site

    Posted Mar 15, 2013 11:18 AM

    I am trying to set replication between two site. How ever when i try to connect to the remote site its is failing with the following error.

    Can it be related to some firewall port blocking any feed back will be appriciated . The ping reply is coming perfectly fine from the remote site .

    Thanks

    regards

    Salman



  • 2.  RE: Unable to Connect to remote site

    Broadcom Employee
    Posted Mar 15, 2013 11:31 AM

    Could you tell what is the fault cause of the task? You can see more task detail by pointing the mouse on the Status of the task.



  • 3.  RE: Unable to Connect to remote site

    Posted Mar 15, 2013 11:38 AM

    When I try to connect to remote site with Remote Site Vcenter IP ,Username and password .The process ends with the following screen .

    Site Paring or break operation failed .

    Click on the image it will enlarge

    Thanks



  • 4.  RE: Unable to Connect to remote site

    Broadcom Employee
    Posted Mar 15, 2013 11:42 AM

    You should enter remove VC's IP or resolvable domain name in the address field. The machine where the vSphere Web Client is must be able to resolve your target address.



  • 5.  RE: Unable to Connect to remote site

    Posted Mar 15, 2013 12:07 PM

    Yes i have used both the VC ip and FQDN of VC .Its not working

    Please click on the image it will enlarge :smileyhappy: Hope Some one answer.

    Thanks



  • 6.  RE: Unable to Connect to remote site

    Broadcom Employee
    Posted Mar 15, 2013 12:15 PM

    Hi Salman,

    If you try the pairing operation from the remote site to the local, do you get the same error?

    Regards,

    Vasil



  • 7.  RE: Unable to Connect to remote site

    Posted Mar 15, 2013 12:23 PM

    Yes the error is the same ,The only thing which could come to my mind is that the primary Site VC(Vcenter) is joined to AD but Secondry Site (Vcenter)VC is not joined to AD. But i can ping each other just fine . 

    Can this be the cause of it . 



  • 8.  RE: Unable to Connect to remote site

    Posted Mar 18, 2013 01:02 PM

    VRM Server generic error. Please check the documentation for any troubleshooting information. The detailed exception is:

    This is the error coming up any idea ????



  • 9.  RE: Unable to Connect to remote site

    Posted Mar 18, 2013 01:41 PM

    Hi,

    Full details of the error should be visible in VRMS logs at /opt/vmware/hms/logs/hms.log. Please check the logs at the VR appliance at both sites.

    Also the details should be visible in the UI following these steps: select a vCenter Server in the Web Client, select Monitor tab, select Tasks tab and then hover with the mouse over the status value.

    Regards,

    Martin



  • 10.  RE: Unable to Connect to remote site

    Posted Mar 19, 2013 07:37 AM

    Thanks every one ,I just figured out the problem .

    If you are having a problem with getting these two pairing to work, then DO NOT sit there and remove the appliance and rebuild it 4x like i did. simply edit the hosts file of each VM replication appliance and add the vCenter servers of both sides. To do so

    Follow this steps on both the VM Replication Appliance.

    vi /etc/hosts
    2.i {insert}
    3.IP_OF_VC_1 {tab} FQDN {tab} hostname
    4.IP_OF_VC_2 {tab} FQDN {tab} hostname
    5.{escape button}
    6.:wq

    or

    search google for vsphere-replication-cannot-pair-vrms-servers-with-vrm-server-generic-error"

    Thanks

    Regards

    Salman Earn



  • 11.  RE: Unable to Connect to remote site

    Posted Nov 07, 2013 05:01 PM

    I Can't belive..

    it happened to me, and i had to log on ssh host's and do the disable command manually to STOP the actual replication, because my vms was reporting "RPO Violation"

    And after that, i did shutdown my appliance. But now i want to remove my application. How is the best way to do that?

    Thank you