ESXi

 View Only
  • 1.  stuck at vmw_vaaip_cx loaded successfully

    Posted Feb 27, 2011 12:51 AM

    Esxi 4.1 server is stuck at vmw_vaaip_cx loaded successully for a very long time and not moving. any idea?



  • 2.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Feb 27, 2011 10:24 AM

    Hello,

    Was this 1st boot after install of ESXi? What is the hardware?

    Have you checked VMware HCL?

    Jay



  • 3.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Feb 28, 2011 11:10 AM

    Can you see anything happening when you press ALT+F12?

    Duncan (VCDX)

    Available now on Amazon: vSphere 4.1 HA and DRS technical deepdive



  • 4.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Apr 06, 2011 08:20 PM

    I'm experiencing the same issue.  ESXi 4.1, Dell Equallogic PS Array group. See screenshot for boot messages.



  • 5.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted May 23, 2011 08:54 AM

    experiencing the same issue with ESXi 4.1 installation, but stuck vmw_vaaip_symm, i think that is important to mention that the disks are boot from san..



  • 6.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Sep 19, 2011 06:57 PM

    How i come back to the first screen?

    Tks



  • 7.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Jun 13, 2011 06:56 PM

    tdubb123:

    I experienced the same thing on my lab ESXi 4.1 (build 320092) host connected to a CX4 recently and opened a case with VMware (there was also a PSOD which is unrelated). The response from the support engineer:

    Are these LUNs mapped as RDM LUNs to VMs?  If so, when the VM is powered on, it will place a lock on these LUNs.  When this host boots, the boot process is paused briefly while trying to read these volumes.

    In fact there are virtual-mode RDMs with active virtual machines (for MSCS 2003 and MSCS 2008 FO clusters) in the same storage group. I've asked for confirmation that this delay is expected and not a problem (ESXi bug, SAN infrastructure). Waiting on reply.



  • 8.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Jun 17, 2011 05:47 PM

    I was able to confirm with the support engineer that this pause is a natural consequence of the ESXi host scanning a RDM LUN and is therefore expected behaviour. I was referred to the following article to adjust timeout values:

    http://kb.vmware.com/kb/1016106

    I also asked if boot from SAN LUNs might be a potential cause and the support engineer said no, because those types of LUNs should not be shared and therefore only accessable by one host. (We're talking about booting ESX from SAN.)

    Hope this helps.



  • 9.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Jul 13, 2011 06:03 AM

    Yes I also suffer this problem too, my HP blade is using ESXi 4.1 with several RDM LUNs assigned into it ~ 20 LUNs and it took ages to boot still.

    is there any way to speed up this process please ?



  • 10.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Jan 11, 2024 06:49 AM

    I too have a ESXi 8.0U2 which gets stuck at the same place (Added the ALT+F12 and the boot screen as attachement) but in my case I have RDM disks mapped to standalone VM's i.e I have a single Rhel and a Single WIndows VM with no clustering. What can be the reason?

    My host has mix of FC-SCSi and FC-NVMe SAN devices from multiple DELLEMC array's.



  • 11.  RE: stuck at vmw_vaaip_cx loaded successfully

    Posted Feb 28, 2024 10:11 AM

    Hi Team,

    Any Solution or Reason for this?

    Thanks,

      Chavan