vSphere Upgrade & Install

 View Only
  • 1.  start pending lookupsvc

    Posted Jun 04, 2024 02:40 AM


    I can not access to my vCenter via Browser. One of the services is allways pending to start: lookupsvc.

    Of course, I´ve tried Lookupservice may fail to start automatically after reboot in vCenter Server 7.0 after upgrade or update, manual start works but nothing happens.

    My version is 7.03. Someone could help please?



  • 2.  RE: start pending lookupsvc

    Posted Jun 10, 2024 05:43 AM

    Have you try to regenerate the certificats ?

  • 3.  RE: start pending lookupsvc

    Broadcom Employee
    Posted Jun 11, 2024 01:55 AM

    Hello Angel,

    Could you please confirm the version and build number that you are using ? Have you performed any recent upgrade ? 


  • 4.  RE: start pending lookupsvc

    Posted Jun 11, 2024 09:15 AM

    Hi afuente26, 

    As mentioned, can you confirm your version and build number for your products? This is probably going to be regenerating internal self-signed VMware certificates. This will not affect the underlying security of your system (i.e. STIG's, hardening guides etc.). 

    Please let us know so we can continue to help. 

    Love for Virtual Infrastructure!

    Please mark as Recommended if this solved your problem. This will help the community find solutions to their problems as well.

    More Logs, More Info, More Screenshots = Easier To Help You
    VCP-DCV 8.x | VCP-DCV 6.x | CompTIA A+, Net+, Sec+, Proj+, Server+ | MCSE | MCSA | MCITP