View Only
  • 1.  Skyline Health not working

    Posted Jul 13, 2020 06:33 AM

    Hello everyone,

    since a week we recognize that the Skyline Health in our VCSA 6.7U3 seems to have some issues.

    We see only three tests under Skyline Health and "Under Online Health Availability" "Online health checks execution" has a yellow mark. The "Online health connectivity" and "Customer experience improvement program (CEIP)" are green.

    When we click "Retest" it will work für some time and shows us the tests but then it goes back in the faulty state. A restart of the Appliance changed nothing.

    The Ask VMware link is useless. It leeds only to this page VMware Support Offerings & Services.

    So where can i look what the problem is or have anyone a suggestion what to do ?

    Best regards Sven

  • 2.  RE: Skyline Health not working

    Posted Aug 20, 2020 12:14 PM

    same problem, vcsa version build 16046470, VMware ESXi, 6.7.0, 15160138

  • 3.  RE: Skyline Health not working

    Posted Aug 27, 2020 10:28 AM

    After updating vcsa to version the problem is solved.

  • 4.  RE: Skyline Health not working

    Posted Sep 03, 2020 01:12 PM

    I am on 45000 and after reboot of vCenter server just now, health checks won't execute anymore.

    Anyone like to shine some lights on this subject?


  • 5.  RE: Skyline Health not working

    Posted Aug 27, 2021 08:00 PM

    If your skyline starts to spit out errors such as:

    "Could not execute Online health checks."

    You will need to do the following:

    1. Login to your Skyline appliance via the website at https://<ip_address>/ as 'admin'

    2. Under your "VCENTER SERVER" expand the view below.

    3. Select VC_HOSTS

    4. Click on the "Restart" button.

    This will make sure that the service restarts and the status should change to "upload successful"

    Once you have done that, go back to your hosts and click the 're-test' button.


  • 6.  RE: Skyline Health not working

    Posted Sep 03, 2020 02:47 PM

    Good afternoon,

    Same problem here right after upgrading VCSA 6.7 to Update 3h (44100).

    Does anyone know how to solve it?

    Thank you.

  • 7.  RE: Skyline Health not working

    Posted Sep 03, 2020 03:30 PM

    I just solved my issue. I added myself as administrator in vCenter permission tag. Not sure why it worked before, and nothing changed except I rebooted the server, also I am in the administrator group as well. But at least it works now, I hope this help you.

    Edit: I take it back, Skyline doesn't work again after another needed reboot. We'll wait a few hours and see whether it comes back.

  • 8.  RE: Skyline Health not working

    Posted Sep 04, 2020 11:11 AM

    Hi all,

    Same problem here. After updating vcsa to, 16708996 and esxi to 6.7.0, 16713306, SyklineHealth stops working. Network connectivity is ok. (FW checked) After ~ 90 minutes, Skyline is working again. Will wait and observe this.

    best regards, uwe