ESXi

 View Only
  • 1.  servive vmware-mgmt restart at ESX4i dose not work

    Posted Jul 28, 2011 06:40 AM

    Every time that I run

    service vmware-mgmt restart

    I got the following error that the command dose not exist

    -ash: service: not found

    Please help me as it is the matter of emergency.



  • 2.  RE: servive vmware-mgmt restart at ESX4i dose not work

    Posted Jul 28, 2011 08:27 AM

    Should be $service mgmt-vmware restart



  • 3.  RE: servive vmware-mgmt restart at ESX4i dose not work

    Posted Jul 28, 2011 09:43 AM

    Hi,

    This command wont work on ESXi, you would have to try # services.sh restart.



  • 4.  RE: servive vmware-mgmt restart at ESX4i dose not work

    Posted Aug 01, 2011 12:22 AM

    Hi,

    Thank you for the quick reply,

    It worked for me, but there is a problem,

    It fixed the problem but after 20 minutes it came back again with the following error again,

    "Can not synchrinise host "hostname" .Operation timed out"

    I ran the command ,it was fixed for 20 minutes but the error came back again.

    Any idea please?

    I ca provide you any log if needed.

    Thank you



  • 5.  RE: servive vmware-mgmt restart at ESX4i dose not work
    Best Answer

    Broadcom Employee
    Posted Aug 01, 2011 12:32 PM

    Hi,

    Check out this kb http://kb.vmware.com/kb/1003490

    PS: Discussion moved from VMware vCenter™ Server to VMware ESXi™ 4


    Please, don't forget the awarding points for "helpful" and/or "correct" answers.

    Mauro Bonder - Moderator