vSphere Replication

 View Only
  • 1.  Remove server from replication

    Posted Apr 07, 2015 02:36 PM

    ESXi, 5.5.0, 2456374

    vSphere Web Client version 5.5.0 Build 2414847

    Windows server 2008r2

    2 issues:

    SERVERA was being replicated from Site1-Site2.  SERVERA was decommissioned, replication not removed.  Now shows: "Not Active (RPO Violation)"

    SERVERB was being replicated in same manner.  Not sure how/why it happened, but now have 2 replications for same SERVERB.  One shows status OK and everything honkey and dorey.  Second status also as above, shows "Not Active (RPO Violation)".

    How can I remove the "Not Active (RPO Violation)" servers from Incoming Replications?

    Thanks Much!

    D

    (see attached word doc)



  • 2.  RE: Remove server from replication

    Posted Apr 07, 2015 03:12 PM

    Hi,

    What is the VR version?

    With 5.6 and later there is "force stop" option which does single-sided clean up.

    With previous releases, you can contact the VMware support team for assistance on invoking destroy method from https://vrms_address:8043/mob/?moid=GID-....&vmodl=1

    If you don't know the GID-... value, it can be looked up from VRMS DB (GroupEntity table) or log files. Please file a SR for assistance.

    This procedure is already documented in internal KB articles and VMware support help will assist:

    • Internal KB article 2056086, section "Cannot replicate virtual machine as there is another virtual machine with the same instance UUID"
    • Internal KB article 2060751.

    Regards,

    Martin