vCenter

 View Only
  • 1.  performance overview connection refused

    Posted Sep 09, 2009 07:50 PM

    If using a remote connection (vClient) to vCenter server, why does my proxy think the information is coming from localhost (127.0.0.1) and blocks the pretty graphs from appearing? In other words, what is going on behind the scenes when I hit the performance overview 'button' in vClient on my desktop? (see error message below)

    The Page cannot be displayed - The Web server refused the connection.

    Error Code 10061: Connection refused

    Background: The server you are attempting to access has refused the connection with the gateway. This usually results from trying to connect to a service that is inactive on the server.

    DATE: 9/9/2009

    Server: ISA039

    Source:Remote server



  • 2.  RE: performance overview connection refused

    Posted Sep 09, 2009 08:31 PM

    I'm having the same problem, there is one other thread open about this that I found so far.

    We are also running ISA (well TMG but same stuff)



  • 3.  RE: performance overview connection refused

    Posted Sep 16, 2009 07:46 PM

    Bump for some exposure. Anyone else experiencing this issue?



  • 4.  RE: performance overview connection refused
    Best Answer

    Posted Sep 17, 2009 01:34 AM

    I think for some reasons VI client try to access 127.0.0.1 but it gets send to proxy. It seems to use IE proxy setting. If you use manual proxy setting, you can try to bypass 127.0.0.1. If you use auto detect setting, you will need to bypass from the isa server.



  • 5.  RE: performance overview connection refused

    Posted Sep 17, 2009 02:30 AM

    Well that seems to have worked, i added a bypass for both localhost and 127.0.0.1 to my "Internal Network" Network.

    Not sure if this will effect anything else but I dont think it will. Will keep an eye on it and report back.