View Only
  • 1.  Patch - ISO Staging failed

    Posted Oct 27, 2021 11:49 AM


    Anyone saw that too:

    Source vCenter: 

    Target Version:

    software-packages stage --iso

    [2021-10-27 13:38:37,094] : Discovering updates...
    [2021-10-27 13:38:40,327] : UpdateInfo: Using product version and build 18700403
    [2021-10-27 13:38:40,327] : Target VCSA version =

    after license agrreements...

    Now i got this:

    [2021-10-27 13:44:06,765] : Stage path file doesn't exist
    [2021-10-27 13:44:06,769] : Staging failed. Retry to resume from the current state. Or please collect the VC support bundle.



    Never got this????


    Any one the same issue ?


  • 2.  RE: Patch - ISO Staging failed

    Posted Oct 28, 2021 09:05 AM

    ok, fixed this issue...

    1st step: software-packages unstage

    2nd step: software-packages stage --iso --acceptEulas

    now... downloading differnet rpms, but iso is mounted..never saw that..

    Staging process completed successfully

    3rs step: Command> software-packages list --staged


    many rpms got installed..

    Converting data as part of post install ....
    [2021-10-28 09:02:25,151] : Installation completed successfully.
    [2021-10-28 09:02:25,151] : Installation process completed successfully.


  • 3.  RE: Patch - ISO Staging failed

    Posted Oct 29, 2021 10:40 AM

    Exactly same problem here after the same procedure.


    1: software-packages stage --iso --acceptEulas

    2: software-packages install --staged

    This worked for years. Unsure why this has changed.

    But big thanks for the suggestet solution - worked like a charm.

  • 4.  RE: Patch - ISO Staging failed

    Posted Oct 29, 2021 12:03 PM

    Thx pohlmann1 fpr your confirmation.

    So i know now, that im not complete crazy

    If u dont mind may u can gimme Kudo or mark my answer as correct