vCenter

 View Only
  • 1.  no group alerts

    Posted May 15, 2009 08:18 AM
    I am running HQ 4.1 and try to monitor a number of access points through their http availability. So I created groups to define only one alert, but there just is no alert tab. I re-created a group now following the docs and again it is all the same: I get monitoring and inventory, but no alert tab, even though alerts are available for each member of the group.

    Is there anything I could be missing?


  • 2.  RE: no group alerts
    Best Answer

    Posted May 17, 2009 02:57 AM
    Group alerts is an HQ Enterprise feature.

    http://support.hyperic.com/display/DOC/Group+Alerts

    Charles




  • 3.  RE: no group alerts

    Posted May 18, 2009 12:20 AM
    Arrrrggghhh, and I could swear I had looked out for that possibility...

    Well, need new glasses, thanks for pointing out the obvious...

    Then I guess it's either some kind of alert template or the boss will need to release some money...


  • 4.  RE: no group alerts

    Posted May 19, 2009 03:51 AM
    Hah, yeah, HQ EE does have a few killer features if you are trying to use it for alerting.

    Check out the new web services API though; at least they are giving us open source leeches some tools to get things done in a resonable way: http://support.hyperic.com/display/DOC/HQApi+alertdefinition+command

    Specifically, you could probably craft some scripts to copy your alerts around, if you are into that sort of thing :)

    Cheers.