vCenter

 View Only
  • 1.  No default GW

    Posted Feb 14, 2018 08:03 PM

    Hi,

    Since we have a closed network we have no default gateway, and since we don`t have that we have warnings within vCenter.

    What`s the best way to suppress these messages ? Or correct way ? I can`t point to a fake IP since it will fail to answer, and then we get a warning.

    Thanks for reply.



  • 2.  RE: No default GW

    Posted Feb 14, 2018 08:07 PM

    What messages are you seeing and where?



  • 3.  RE: No default GW

    Posted Feb 14, 2018 08:16 PM

    Sorry don`t have a screenshot of the warning messages here now, but we had to provide a default gateway when we set it up, but since that gateway does not answer it gives us a warning in the general gui picture.



  • 4.  RE: No default GW
    Best Answer

    Posted Feb 14, 2018 08:39 PM

    Just guessing.

    Is the warning related to vCenter Server, or to the hosts?

    What I'm thinking of is that if the hosts have no default gateway configured, and HA is enabled in the cluster, the warning might be related to a missing HA isolation address, which - by default - is the host's gateway address. To workaround this, you may set the isolation address to a reliable (pingable) IP address within the network.

    For details see vSphere HA Advanced Options

    What basically needs to be done:

    das.isolationaddress0 = <reliable pingable IP address>

    das.usedefaultisolationaddress = false

    Then disable HA, and re-eanble it.

    André