ESXi

 View Only
  • 1.  New Vsphere Client Cant Connect Old One

    Posted May 27, 2014 08:39 AM

    Hello;

    I wanna ask question about Vsphere client 5.5.

    Why new client cant connect old ones (5.0 or 5.1 series)

    Thank You



  • 2.  RE: New Vsphere Client Cant Connect Old One

    Posted May 27, 2014 08:45 AM

    Why new client cant connect old ones (5.0 or 5.1 series)

    Actually it can connect. Unless you are using WinXP or Win2k3 for which there is a workaround you have to use:

    http://tsmith.co/2013/xp-cant-connect-via-vsphere-5-5-c-client/



  • 3.  RE: New Vsphere Client Cant Connect Old One

    Posted May 27, 2014 08:47 AM

    Thank you your answer but;

    I cant use vcenter. I dont need this.

    My computer win7 and vsphere client 5.5 connect only 5.5 servers cant connect 5.0 and 5.1 hosts

    thank you



  • 4.  RE: New Vsphere Client Cant Connect Old One

    Broadcom Employee
    Posted May 27, 2014 08:48 AM

    Yes correct. You can connect. 5.0/5.1/5.5 ESXI host by using 5.5 VI client.



  • 5.  RE: New Vsphere Client Cant Connect Old One

    Posted May 27, 2014 08:51 AM

    did you mean VI = Vsphere Client ?

    I have 5.0 host and I dont wanna download and install Vsphere Client 5.0

    But Vsphere client 5.5 on the host connection get the upgrade window

    Why Vsphere client 5.5 cant connect to 5.x host ?

    If the 5.5 is progress i cant see any progress on client side.



  • 6.  RE: New Vsphere Client Cant Connect Old One

    Posted May 27, 2014 07:33 PM

    Each version (5.0, 5.1 and 5.5) has it's own vSphere Client. You can install all of them on the same client though. What happens when you start the client, is that a launcher application is started, which chains the correct client after detecting the ESXi host version.

    André