ESXi

 View Only
  • 1.  New to vmware esxi - need some help...

    Posted Jan 23, 2021 08:25 PM

    Hello,

    I am trying set up a new vm esxi server, but I am running into several road blocks that I can't seem to figure out. I am coming from a current unRaid system where I have several Windows server vms running, however, I would like to switch them all over to vmware. 

    I installed ESXI 7, have things up and running in the web ui.  I have figured out how to add VMs and then through the back door add an existing hard drive to the vm. However, when I attempt to passthrough device, I fail.  I will select my NVidia GPU press toggle passthrough, says it is "Enabled / Needs reboot", great, reboot the system, have a look, and still in the same status, "Enabled / Needs reboot". No matter which device I try passing through I am getting this issue. Correction, I was able to pass my Non-Volatile memory controller (just couldn't figure out how to attach it to a vm.)

    What am I doing wrong?

    hostdetails.png

    passthrough.png

     I also receive this error after a reboot.  I reload the browser and everything is fine.  (I have tried it on both PC and Mac, chrome, safari and edge. All get the error.)

    randomerror.png

    Thanks for you help, greatly appreciated!

     

     



  • 2.  RE: New to vmware esxi - need some help...

    Posted Jan 24, 2021 02:01 PM

    I tried following the instructions from this video https://youtu.be/Du1UHyWKfHo but still no luck.

    There must be something super simple that I am missing... 



  • 3.  RE: New to vmware esxi - need some help...

    Posted Jan 25, 2021 03:07 PM

    Your ESXI host is in Maintenance Mode you won't be able to place Virtual Machines on that.
    Right click --> Exit maintenance mode.




  • 4.  RE: New to vmware esxi - need some help...

    Posted Jan 25, 2021 04:53 PM

    Sorry, that was bad timing on my screenshot.

    I had read somewhere that when trying to setup passthroughs I needed to be in maintenance mode.   Even when I take the system out of maintenance mode I still keep getting the "Enabled / Needs Reboot"



  • 5.  RE: New to vmware esxi - need some help...

    Posted Jan 25, 2021 05:07 PM

    Sorry, have you checked if your hardware is supported on VMware hcl?

    https://www.vmware.com/resources/compatibility/search.php



  • 6.  RE: New to vmware esxi - need some help...

    Posted Jan 25, 2021 08:09 PM

    When I check that site it comes back with nothing! which i am very sceptical...  I have searched and see others have successfully used the Ryzen 9 3950x cpu, and the GPU I want to passthrough.

    Thanks for your help!