ESXi

 View Only
  • 1.  Mouse is not smooth in virtual machine

    Posted Apr 07, 2011 03:39 PM

    I read the "Mouse movement is not smooth in a hosted virtual machine" article.  it states:

    To set the mouse mode:
    1. Go to Edit > Preferences.

    2. Click the Input tab.

    3. From the Optimize mouse for games dropdown menu, choose Always.

    Where?!!?  I can not find 'Edit > Preferences'.  Can someone please tell me where the hell it is?!



  • 2.  RE: Mouse is not smooth in virtual machine

    Posted Apr 07, 2011 03:56 PM

    I am not sure what you are talking about but mouse problems usually are due to VMware tools not being installed and the graphics acceleration not beingg set properly.  Have you installed VMware tools in the VM? If you have have you set the Acceleration to High within the VM?



  • 3.  RE: Mouse is not smooth in virtual machine

    Posted Apr 07, 2011 04:07 PM

    Yes, I have the VMware tools installed and I adjusted the acceleration.  Where is the Edit > Prefernces located?  I can not find it in vSphere.  They didn't bother to tell anyone the location of the 'edit' button that contains the mouse gaming settings.



  • 4.  RE: Mouse is not smooth in virtual machine

    Posted Apr 07, 2011 04:13 PM

    Which OS are you running in your VM?



  • 5.  RE: Mouse is not smooth in virtual machine

    Posted Apr 07, 2011 04:45 PM

    Server 2008 R2.



  • 6.  RE: Mouse is not smooth in virtual machine
    Best Answer

    Posted Apr 07, 2011 04:51 PM

    try to upgrade the graphics driver:

    • Open “Device Manager” -> “Display Adapter
    • Right click on “Standard VGA Graphics Adapter” and select “Update Driver Software”
    • Click on “Browse my computer for driver software” and find the directory of “C:\Program Files\Common Files\VMware\Drivers\wddm_video”
    • Once it is installed you will need to reboot


  • 7.  RE: Mouse is not smooth in virtual machine

    Posted Apr 07, 2011 06:21 PM

    Fantastic!  That did it.  Thanks very much.  Now maybe you can check out my second problem...if you don't mind.

    http://communities.vmware.com/message/1731794#1731794

    Thanks again.