ESXi

 View Only
  • 1.  Member of pool not rebuilding itself.

    Posted Aug 06, 2017 06:00 PM

    Hi all,

    Having a few problems after I had to revert to an old snapshot of our vcenter server. had to disconnect and reconnect to our domain as well as reconnect our hosts as the snapshot was a lot older than I thought....

    Anyway... Nothing to damaging after I fixed all of the above but one of our pools is missing a VM, in vsphere it's not there at all, and in viewconnection side of things it's there but status as "deleting (missing)" Not sure if it's related but I also have a view grayed out replica images.

    It was "provisioned (missing)" until i saw a snippet of an article saying to delete the record from ADAM on the viewconnection server, since then it's changed to the above. Have tried recomposing as well as refreshing, the only thing I haven't tried is just starting the pool from scratch which is something i'd like to leave to a last resort as the desktops in question have some complicated set up post base image.

    Any help is greatly appreciated, though bare in mind I'm still a bit noobish with vmware and have just inherited someones system, still learning bits and bobs.

    Thanks in advance



  • 2.  RE: Member of pool not rebuilding itself.

    Broadcom Employee
    Posted Aug 11, 2017 08:46 AM

    Kinldy check If the virtual machine is liste don vCenter server or View ADAM database, if the desktop is not present then its stale entry which is safe to delete, Please follow the KB 1008658 or 2118050