VMware

 View Only
  • 1.  licenses not listed after migration from VMWare to Broadcom

    Posted Jun 05, 2024 11:56 AM

    I need support:

    At the beginning of May, the VMWare portal for managing licences was switched off and the licences were ported to Broadcom. This does not seem to have worked. I cannot see the licences under 'Entitlements'.
    When I try to open a case at Broadcom, I get an error after some fikering (trry to switch to the case-management):



  • 2.  RE: licenses not listed after migration from VMWare to Broadcom

    Posted Jun 05, 2024 05:42 PM

    Hi, I had same issue too. However, I just chat with the support using the Live Chat feature, keep drilling to chat with Live Person. 
    Prepare your VMware account registered email, number and account name. Advise the Support that the Entitlement page is empty, give them your registered account email, account number and name. They will provide the Site ID, then follow this link to request access (the support will give the link too):
    Adding additional Broadcom Site IDs to an existing profile on the Broadcom Support Portal

    Wait for 24 hours. I just submitted mine, so dunno the result. Good luck for us all!




  • 3.  RE: licenses not listed after migration from VMWare to Broadcom

    Posted Jun 06, 2024 09:11 AM

    My opinion:

    As a matter of fact, Broadcom purchased VMWare to acquire its licenses, products, and development capabilities.

    As you can see from the hidden or unusable downloads, the numerous gone-forever forum entries, and the non-existent support from Broadcom employees, it does not really care about existing VMWare customers.

    VMWare Workstation and other products will be absorbed and superseded by Broadcom products for commercial and corporate use only.

    I hate to say this, because I loved VMWare, but if you are not willing to pay a (too high for SOHO) monthly fee for future services, VMWare is history.




  • 4.  RE: licenses not listed after migration from VMWare to Broadcom

    Posted Jun 13, 2024 05:14 AM

    Finally, I managed to place an access request for our site. So far so good.
    Sadly, the request is pending since four days and in the chat nobody is responding.