vCenter

 View Only
  • 1.  hot to change default columns in vmachines view?

    Posted Jun 14, 2010 02:11 PM

    How can i change default columns that are being displayed when i open vMachives view tab.

    every time i open vcenter all my settings are lost and i have to add columns, remove others, is there a way to keep it?



  • 2.  RE: hot to change default columns in vmachines view?

    Posted Jun 14, 2010 02:24 PM

    these settings should stick if you are connecting to a vCenter4 instance. However, if using the client to connect to a VI3 vCenter Server, the settings get a little skewed because there are views in vCenter4, that are not present in vCenter2.5. Do you have multiple vCenter instances you connect to?



  • 3.  RE: hot to change default columns in vmachines view?

    Posted Jun 14, 2010 02:40 PM

    I have only one vCenter and the settings do not stick, they always revert to default after i close vCenter client and re-open it



  • 4.  RE: hot to change default columns in vmachines view?

    Posted Jun 14, 2010 02:51 PM

    I have only seen this as I described above. Is the client the same build as your vCenter Server you are connecting to?



  • 5.  RE: hot to change default columns in vmachines view?

    Posted Jun 14, 2010 03:28 PM

    Yep, all is 4U1, one vCenter Server, one client on a laptop.

    Maybe other people have the same issue



  • 6.  RE: hot to change default columns in vmachines view?

    Posted Jun 22, 2010 12:54 PM

    Any ideas of how to save columns, prevent them from defaulting back?



  • 7.  RE: hot to change default columns in vmachines view?

    Posted Apr 11, 2011 06:36 PM

    I am also having this problem. The registry string is correct and stays after a shutdown, restart, open VC and just when i click on the "Virtual Machine" tab it reverts back to default.  I have tried multiple machines, OS's, users(including local). Something is changing the registry string back to default.   



  • 8.  RE: hot to change default columns in vmachines view?

    Posted Nov 16, 2011 03:07 PM

    Anyone resolve this issue or have any leads?  Experiencing the same problem and it's quite a bit of an annoyance.  Sometimes the columns reset to default when simply going from cluster to datacenter then back.



  • 9.  RE: hot to change default columns in vmachines view?

    Posted Nov 16, 2011 03:39 PM

    Found a KB resolution to this issue posted back in April pointing to GPO blockage.

    http://kb.vmware.com/kb/1030614