vCenter

 View Only
  • 1.  Hosts disconnect from the VC frequently

    Posted Nov 12, 2008 07:58 PM

    Hi!

    I have an ESX server 3.5 and virtual centre 2.5 patched with the latest update 3. The patching took place a couple of weeks ago.

    Since today morning, while I am working on the VC - suddenly the connection to the host lost and the status says "not rsponding". The status of all the VM's is "disconnected".

    I checked the vpxa on the esx host and tried to restart it - but I get error message saying - its already running.

    So, I right click on th esx host and still find the option to disconnect - after disconnecting - I reconnect it back and it works normal for a while only to get disconnected again later.

    I doubt its the issue with the "Update 3" as I did not face this immediately after applying it.

    Any other thoughts would be appreciated.

    Thank you

    Hugo



  • 2.  RE: Hosts disconnect from the VC frequently

    Posted Nov 13, 2008 12:28 AM

    I would next try and disconnect the server again, then remove the server from virtual center(vm's will remain running). Wait a few minutes, then add it back into virtual center.

    Also check your service console network connections, and the logs in Virtual Center and on your host for more info.

    /var/log/vmkernel

    /var/log/vmware/hostd.logs' to start.



  • 3.  RE: Hosts disconnect from the VC frequently

    Posted Nov 13, 2008 05:44 AM

    This problem might occur when the VPX agent running in the ESX is not handling the connection properly with VC.

    Can you try to restart the mgmt-vmware service in the ESX, and check if this is the same.

    -Karunakar



  • 4.  RE: Hosts disconnect from the VC frequently

    Posted Nov 13, 2008 02:24 PM

    Thank you guys for the replies. Iam monitoring the VC and the host. Will give further feedback soon.

    Appreciate your help.

    Hugo



  • 5.  RE: Hosts disconnect from the VC frequently

    Posted Nov 19, 2008 10:46 PM

    Don't be so sure it isn't u3. I'm having this and many other strange communication problems on 3 VC 2.5 U3 servers. I'm hoping by bumping your thread up more people with this problem will pipe in. Is it posible that there are some new ports used for communication to VC? I have an ASA between the hosts and VCs. Two of these VCs were upgrades that did not have any of these problems before the upgrade. The third one was a new installation, but I opened the same ports in the ASA.



  • 6.  RE: Hosts disconnect from the VC frequently

    Posted Dec 16, 2008 11:17 AM

    I am seeing the same thing with some esx-servers. However I am not using U3 yet. Restarting the VPXA-service (and/or the mgmt-vmware service) usually helps, but this is not a good "solution".

    I have tried reinstaling the servers. I have tried breaking the DRS cluster. I have checked the database for inconsistency. I have checked the network. I have reinstalled VC (!!). The only thing I haven't done is purge the database

    I am also seeing alot of strange messages in vpxa.log (see attachment)

    VC 2.5 U3

    ESX 3.5 U2

    Regards,

    Kristian