ESXi

 View Only
  • 1.  Help.. BSOD

    Posted Apr 03, 2013 10:50 AM

    Hi.

    I have a problem I was hoping to get some advice on.

    I have a HPML350e Gen8 Server.

    It has ESXi 5.1 installed on the internal SD card which the server uses to boot ESXi from.

    I have a 2TB RADI5 array across three discks in the drive bays.

    The disks are connected to a fitted HP Smart Array P420.

    VMs are created on the Datastore. The datastore is on the RAID 5 array.

    I have used MDT2012 (on my laptop) to build the first VM I created. on ESXi with Server 2008R2.  This built fine with no errors.

    I have created a second VM on ESXi and I am wanting to build a Windows 7 image on it.  However I deploy the OS down using the same methos (MDT2012) and after a successfull boot, connection to the share and deployment of Windows 7, it then reboot and BSOD on boot up with a stop code of:

    STOP: 0x0000007B

    I have exhaused my knowledge and have been working flat out for a number of hours, please can anyone suggest anything for me to try?  I shall be watching this thread eagerly.

    I appreciate any time spent helping me.

    If you want any logs or info please state clearly what you would like and how I can obtain them.  I am new to all this.

    Thanks!



  • 2.  RE: Help.. BSOD

    Posted Apr 03, 2013 12:23 PM

    Welcome to the Community,

    I didn't use the MDT yet, so I can't help you with details for it, but the error you get is obviously related to the mass storage controller. Windows 7 VM's are created with a virtual "LSI Logic SAS" controller by default (pleasae ensure the VM is created this way). The driver for this controller is included in the Windows 7 installation, so there shouldn't be any issues with it.

    André



  • 3.  RE: Help.. BSOD

    Posted Apr 03, 2013 01:16 PM

    Andre

    Thanks for the reply.

    The VM is configured as follows:

    VM stored in my RAID5 Array datastore

    VM Machine Version 8

    OS type chosen: Windows 7 x64

    LSI Logic SAS SCSI Controller

    New disk,device node SCSI (0:0)

    VM Network E1000 NIC

    Thick Provisioned Lazy Zeroid Disk

    However I am still experiencing problems.  As I have been working on this for hours and hours now, I have tried all sorts of connotations of settings without any luck.  I am struggling to understand why it works when deploying WIndows Server 2008 R2, but not with Windows 7.  I have tried importing all sorts of drivers into MDT before deploying without luck.

    Windows 7 does the same thing whether its 32 or 64 bit.  It must not include the driver I need but I do not understand what I need, or how to get it.

    Are there any further suggestions?



  • 4.  RE: Help.. BSOD

    Posted Apr 03, 2013 02:53 PM

    Can you create a Windows 7 VM without using MDT successfully?  The problem I had with MDT and Windows 7 was the 100MB System reserved partition it creates(which would produce this stop error).  I don't believe Windows 2008R2 creates this same partition.  How to create an MDT image of Windows 7 without the 100MB partition is another story(I haven't figured that out).  I would suggest you create gold image and convert it to a template and deploy your VM's off of that template.



  • 5.  RE: Help.. BSOD

    Posted Apr 03, 2013 03:02 PM

    Can you post a copy of the VMX file ... Just want to check that it isn't trying to use an IDE disk.



  • 6.  RE: Help.. BSOD

    Posted Apr 03, 2013 02:21 PM

    As far as I am aware, a 7B stop error is an inaccessible boot device ... so the OS can't see the disk - are you sure you have all the correct drivers?