vSAN1

 View Only
  • 1.  HCIBench test VMs will not boot

    Posted Apr 05, 2016 05:12 PM

    I have successfully ran HCIBench in recent past against a VSAN datastore and an HP StoreVirtual datastore, now I am trying it on some Nutanix hardware to compare, but running into issues. I know DHCP is working because the Auto-Perf-Tool VM picked up an address, but when I initiate a test, the test VMs do not boot into their OS.  Right after contacting the DHCP server it gets a "no boot filename received" as show below.  Also the DHCP server does NOT show any leases issued to the test VMs.  Any one see this before? Any suggestions?

    Thanks



  • 2.  RE: HCIBench test VMs will not boot

    Posted Apr 06, 2016 06:21 PM

    Update - Problem still exists, but I put WireShark on my DHCP server and I have verified that DHCP is actually handing out addresses to the VMs but they can't find the boot file so they don't finish booting and they DON'T register in the DHCP administrative window.

    Can any of the VMware performance engineers out there tell me where the test VMs get their boot file from? Is it a script in the Auto-Perf-Tool VM? Can my problem have anything to do with this being ESXi 6.0 U2? Or how about the datastore being based on NFS?

    Really need help here, Thanks



  • 3.  RE: HCIBench test VMs will not boot
    Best Answer

    Posted Apr 07, 2016 08:01 PM

    Just to close this out, I did verify that HCIBench CANNOT be run on Nutanix hardware with Nutanix shared storage  on ESXi.  I wound up just creating some VDBench VMs and manually running VDBench, I just lost out on the nifty HCIBench automated deployment and cool results reporting, but at least I will have my test results.