ESXi

 View Only
  • 1.  FCoE software adapter is always grey

    Posted Nov 11, 2016 11:14 AM

    Hello everyone,

    I don't know what I can be doing wrong, but I'm not able to enable the FCoE software adapter.

    I tried in two of my environments, I listed the configurations below:

    1 - HP BL460c - Gen 9

    Emulex FlexFabric 20Gb 650FLB

    2 - IBM x3690 X5

    Emulex OCE11102-NX 1-Gb

    I followed the instructions on configuration guide, read a lot of forums and the FCoE software adapter not enable, always showed a grey option.

    I'm using distributed switches, I created a dedicated virtual interface for FCoE purpose, nothing.

    I removed one 10Gb card from distributed switch and created a new standard switch, option did not enable.

    There is any other option that I need to enable?

    Do I need to enable any config direct on network card?

    I also updated the firmware and driver to last version available.

    Thanks



  • 2.  RE: FCoE software adapter is always grey

    Posted Nov 11, 2016 11:52 AM

    Can you confirm if there is no already listed FCoE adapters in your vSphere, because seems like these adapters supports full FCoE offload, and this way you don't need create FCoE software adapters. See: Configuring FCoE Adapters



  • 3.  RE: FCoE software adapter is always grey

    Posted Nov 11, 2016 01:10 PM

    Hello,

    I saw that card Emulex FlexFabric 20Gb 650FLB have this kind of support but the OCE11102-NX don't.

    My client is the problem, they want to use always FCoE software adapter, is a internal policy and they don't want to use the physical load.

    Any tip, what I can be configuring wrong? Why this config is always grey?

    Thanks