vCenter

 View Only
  • 1.  Fail to access my vcenter env vcenter V6

    Posted Mar 01, 2017 07:19 PM

    Hi,

    I have a domain with 2 esxi v6 and 2 active directory, both active directorys are raplicate one anthoer. my proble is when i disconect dc1 and trying to access my vcenter env with vcenter sso from the other servers in my domain  it is stuck in trying to log on until it fails. i check ping and its ok. the only thing that i cant is accessing my vcenter env with vcenter sso. but when i reconnect thd dc1 I manage to to connect.

    DC1 is a phisical sever and the rest of my domain is Vertual V6 vcenter.

    Regards,

    Michel vaillancourt



  • 2.  RE: Fail to access my vcenter env vcenter V6

    Posted Mar 01, 2017 07:48 PM

    Check if your Active Directory identity source configuration is your vCenter SSO is not point only to the DC1.



  • 3.  RE: Fail to access my vcenter env vcenter V6

    Posted Mar 02, 2017 08:14 AM

    Thanck you for your help. can you pleas tell me how to check it?



  • 4.  RE: Fail to access my vcenter env vcenter V6

    Posted Mar 02, 2017 12:56 PM

    See the following blog post for detailed steps of how to check your Identity Sources: How to add AD Authentication in vCenter 6.0 (Platform Service Controller) | Virten.net

    And make sure you have specified DNS for your both DC in your vCenter IP address configuration.



  • 5.  RE: Fail to access my vcenter env vcenter V6

    Posted Mar 06, 2017 12:59 PM

    Thank you very much . The guide helpd me alot.

    Regards,

    Michel v



  • 6.  RE: Fail to access my vcenter env vcenter V6

    Posted Mar 06, 2017 01:12 PM

    Hi michelvaillancourt‌, you're welcome and don't forget mark answers as correct or helpful.