VMware vSphere

 View Only
  • 1.  Every few weeks a different host is not responding

    Posted Jul 08, 2020 06:44 AM

    Hello,

    we have a VMware cluster of 3 hosts. Hypervisior v6.5.0 1393283 HPE Image.

    Every few weeks a different host is not responding. Mostly in the same hour at night (but not always). I can't even ping the host esxi os. When i restart the management network in the esxi console (text menue), that doesn't help. Only when i reboot the host it's working again.

    We use veeam for backup. Maybe there goes something wrong...

    Has anyone an idee why the whole host is not reachable / pingable?

    Many thanks
    dagi



  • 2.  RE: Every few weeks a different host is not responding

    Broadcom Employee
    Posted Jul 08, 2020 07:40 AM

    The log for hostd from when this last happened (or next happens) would be useful: ESXi Log File Locations

    Please use the Attach function in the bottom-right corner of the comment creator (rather than dumping the text into a comment)



  • 3.  RE: Every few weeks a different host is not responding

    Posted Jul 08, 2020 08:23 AM

    Hi,

    The explanation is not enough to understand why hosts are "disabled".

    I recommend that you publish the log files of a host that has just been turned off.

    And if possible, open a request for information also in the Veeam community to verify that there are no settings that cause problems for the hosts.

    When a host shuts down, do you find the virtual machines migrated to other hosts, or do you find them turned off with the host?

    ARomeo



  • 4.  RE: Every few weeks a different host is not responding

    Posted Jul 08, 2020 09:18 AM

    Greetings,

    please read the related KB article about troubleshooting unresponsive hosts: VMware Knowledge Base

    - Andreas