ESXi

 View Only
  • 1.  ESXI stopped pinging default gateway

    Posted Oct 23, 2019 09:18 PM

    Hi guys,

    Our ESXI host has been working fine for the last 2 years until last week that the customer accidentally created a new VM and used the same ESXI host IP address. That obviously gave an IP address conflict. After that, we changed that new VMs IP address to another one but now we can't see the ESXI host on the network and if we access the ESXI host from one of the VM inside they you can see it fine but the ESXI host is not pinging the default gateway anymore nor any other machine on the network can ping the ESXI host. It shows as unreachable.

    Any suggestion on how to fix this? I am sure that IP conflict screwed up the ARP table or something and now the server is not reaching the gateway and no other hosts on the network can reach it.

    Since its a production system I can't be restarting it all the time but I was wondering if a reboot would fix it? or would I need to reset the switches on the network?

    Thanks in advance.

    Teo



  • 2.  RE: ESXI stopped pinging default gateway

    Posted Oct 24, 2019 07:37 AM

    Hi Teo,

    If you can access the host try to login to the console and restart the management network. That should fix the problem. For more details see this article: VMware Knowledge Base



  • 3.  RE: ESXI stopped pinging default gateway

    Posted Oct 24, 2019 12:00 PM

    Tried restarting management agents and still can't see the ESXI on the network. From VMs inside the same host I can see it and other VMs inside the affected host are not affected, only the host itself.

    What else can I do to fix it?



  • 4.  RE: ESXI stopped pinging default gateway

    Posted Oct 24, 2019 04:43 PM

    Rather than running "Restart Management Agents", try the "Restart Management Network" option.

    André