vSphere Hypervisor

 View Only
  • 1.  ESXi host not responding

    Posted Jan 13, 2021 04:27 AM

    I have 3 Datacenter, BJSSP, STTSQ and CDIFS, every Datacenter have 1 cluster. BJSSP--BJVMPRD, STTSQ---SHVMPRD, CDIFS----CDVMPRD. every cluster have 4 to 5 ESXi hosts.

    The vCenter server VM setup in the host of BJVMPRD, and the hosts in the BJVMPRD running perfect. 

    The Version of hosts, I connected to host via ssh. Every host ping successfully and can be controlled via VMware vSphere Client.
    SHVMPRD host1(not responding)
    #vmware -v
    VMWare ESXi 5.1.0 build-799733

    SHVMPRD host2(connected)
    VMware ESXi 5.5.0 build-3248547 (connect successful)

    SHVMPRD host3(not responding)
    VMware ESXi 5.1.0 build-799733

    SHVMPRD host4(not responding)
    VMware ESXi 5.5.0 build-3248547

    SHVMPRD host5(not responding)
    VMware ESXi 5.1.0 build-799733

    vCenter server Version 5.5.0 build 3142196


    I have already done.
    1\check the every service port in internet ,especial tcp/udp 902,443. There is no limited.
    2\SSH to host and VMware vSphere client can login and configure every host.
    3\NTP server running on every hosts good.
    4\ restarted SHVMPRD host1's vpxd and hostd, but it doesn't work, still not responding.

    SHVMPRD host4's log file see the attachments.



  • 2.  RE: ESXi host not responding

    Posted Jan 13, 2021 08:14 AM

    Hey ,

    • What do you see in the vCenter Server vpxd.log?
    • Also did this happen after any change or are this brand new ESXi?

    Something additional but no minor is that the versions you are running are pretty old and they are EOL so I recommend you to update inmediately, if your hardware supports it, after you fix the issue.



  • 3.  RE: ESXi host not responding

    Posted Jan 14, 2021 09:02 AM

    Hi , I don't know what my colleagues did, I am the newbie in my office.

    I have the log file.vCenter Server log[vpxd-1097] and vCenter Server log[vpxd.log] pls see the attachment.

    whey there have 1097 at the end of the file? I don't know.



  • 4.  RE: ESXi host not responding

    Posted Jan 13, 2021 06:35 PM

    Hello.
    In the SHVMPRD cluster the only host that connects is the host2 that has VMware ESXi 5.5.0 build-3248547 this is true?

    You could check the SSL certificate on the only ESXi host that connects and then on the other ESXi hosts that do not connect. Please capture and paste your results, attached link.

    Determining the expiry period of default SSL certificates of vCenter Server and ESX/ESXi (2015600)

    https://kb.vmware.com/s/article/2015600

     



  • 5.  RE: ESXi host not responding

    Posted Jan 14, 2021 08:44 AM

    Yes, √SHVMPRD host2(10.90.1.42) VMware ESXi 5.5.0 build-3248547 (connect successful)

    And , another host,SHVMPRD host4(10.90.1.44) VMware ESXi 5.5.0 build-3248547, by the way.

    I think the SSL certificate are okay, pls see the attachments.

    and my vCenter IP address is https://10.80.1.51/ , they are at different network.

     



  • 6.  RE: ESXi host not responding

    Posted Jan 14, 2021 05:02 PM

    Hello.
    Summarizing in the cluster the ESXi hosts version 5.5 has no problem to connect, only the ESXi hosts version 5.1 does not connect. that's right? Then you can try to upgrade one of the ESXi hosts from version 5.1 to version 5.5 this should not be difficult.

    Since the vCenter server is on another network segment (10.80.1.51) you should double check that you have a connection (ping) from the vcenter server to each of the ESXi hosts that do not connect.

    I will check the logs you sent, but that will take more time.



  • 7.  RE: ESXi host not responding

    Posted Jan 15, 2021 01:52 AM

    Hi host2(VMware ESXi 5.5.0 build-3248547) no problem, host4(VMware ESXi 5.5.0 build-3248547) not responding.

    Others hosts 1,3,5 (VMware ESXi 5.1.0 build-799733)

    I have already check the network, vCenter ping every hosts okay, and I used telnet ip port command test every port on the vCenter and every host, there are no limited.

    Thank you for you help. thank you very much.



  • 8.  RE: ESXi host not responding

    Posted Jan 15, 2021 03:16 AM

    Hello.

    I don't know if you have already tried the following, but it would be good to try, assuming that the physical connection is correct between the vCenter server and the ESXi hosts


    Restart the vcenter server completely, check if the ESXi hosts and try to reconnect them.


    enter one of the ESXi host that does not connect turn off the VMs, put the ESXi into maintenance mode and then restart the ESXi.
    When the ESXi host is up again, take it out of maintenance mode and try to reconnect it from the vcenter server.

     

     



  • 9.  RE: ESXi host not responding

    Posted Jan 18, 2021 10:25 AM

    Okay, thank you. I will follow your steps.