vCenter

 View Only

Error when enabling the Converter Enterprise Plugin

  • 1.  Error when enabling the Converter Enterprise Plugin

    Posted Jul 07, 2010 11:36 AM

    We updated Virtual Center from 2.5 Update 4 to 2.5 Update 6 and now have a problem with the Converter Plugin 4.0.3.

    We get the following error when enabling the Converter Enterprise Client under the installed plugins tab:

    "Unable to load one or more of the requested types. Retrieve the

    LoaderExceptions property for more information".

    We already uninstalled and reinstalled the Converter Enterprise Client a few times and tried to reenable it, but always get the same error again.

    Any help is much appreciated.

    Regards

    twin-real