View Only
  • 1.  error using Converter on Win2K servers

    Posted Jun 19, 2008 11:21 AM

    hi all!

    I am having the "usual" error with the Converter v3.0.3 (build 89816) or Win2000 servers at 2% progress:

    ERROR: Failed to take snapshot of a source volume. Possible causes include not having any NTFS volumes on Windows XP or Windows 2003 source systems, and not having enough free disk space.

    The disks are all NTFS, have plenty of space free (10Gb+) on the source server, am logging onto the source server with the local admin account during the Converter wizard ... and I have read a heap of articles on this site without finding any resolution to this problem.

    See attached for the vmware-client.log file.

    I've run through this several times and am getting nowhere.

    Some articles mention installing the Converter agent on the source server but the instructions are not clear or descriptive - what agent? The same Converter app that I've installed onto my desktop PC to run Converter?

    The destination for the Converter is a VC 2.5 server - to an ESX 3.5 host.

    Many thanks in advance.

  • 2.  RE: error using Converter on Win2K servers

    Posted Jun 19, 2008 12:11 PM

    Hey Ross!

    Usually, the first thing to do is uninstall any VMware Converter products on that Windows 2000 Server, and then install a fresh copy of 3.0.3. You may be required to reboot after the uninstall, and definitely after the reinstall.

    Make sure you are up to day on service packs, if applicable, and ensure that nothing is occupying the server. This is a little harder because MSCONFIG is not in Windows 2000 by default, but we just want to make sure an application is not locking files on the system. i.e. Anti-virus, Database software, etc. Disable as much as you can.

    Try the clone again using the Version of 3.0.3 installed directly on the server that you want to convert. If it fails again, export the logs via the option in the file menu and attach it to this thread.

    If you get the same error again, and you have access to the Cold Clone CD (licensed version of converter) ... that may be a good way to go.


    PS: FYI about the Converter Logs:

    vmware-client.log (capture a record on the source)

    - Contains actions taken on the Converter application are written here.

    - Does NOT contain import/reconfiguration information

    - Is stored under the user’s (the user who ran the Converter Application) temp directory.

    vmware-converter.log (capture a record on the system where Converter is installed)

    - Contains information regarding the import/reconfiguration steps taken by the agent when converting the physical/virtual machine.

    - Is available in the Source Physical Machine OS’s temp directory (C:\Windows\Temp\vmware-temp)

  • 3.  RE: error using Converter on Win2K servers

    Posted Jun 23, 2008 01:30 AM

    thanks for the info - I figured out that I had to perform a Custom install of the Converter and select to only install the Converter agent portion of it. (while logged on with the local admin account of course!)

    Then after a reboot, the P2V worked fine!