View Only
  • 1.  Error Occurred During Conversion..

    Posted Nov 16, 2010 11:29 PM

    Converter is no longer working for me. I use the enterprise and standalone converter and both are failing...

    While in vCenter I tried to clone a machine from one esx server to another, and got error "Failed to connect to host". On the compatibly screen, I click on the ESX server has it says 'validation succeeded'. I recently had mis-matched port groups, but now they are all the same across esx servers.

    I have vCenter on Windows 2003, along with the latest standalone converter. All ESX servers are 3.5.0, 283373.

    I'm starting with a conversion from my vCenter server, which is also where converter is installed. My source is an ubuntu image, and my destination is an ESX server. I'm seeing that converter fails around16-18% every time. The error I see is: FAILED: An error occurred during the conversion., Error: Unable to clone disk.

    This is a linux VM that I cloned before, now I can't. I loaded the image in VMware player and it loads fine. I've also tried another local image to use as source and getting the same error about the same spot.

    The only thing we did was update DNS servers about 2 weeks ago. I've updated/verified that DNS on all ESX servers, and vCenter have been updated and are utilizing such servers.

    My vCenter server was dual homed, but I have disabled the other adapter to see if issue remains. No effect disabling adapter.

    All ESX servers can ping each other, nslookup etc. My vCenter server can also connect to all ESX servers as they are currently.

    I'm allowing the correct ports per VMware kb:1010056.

    Logs attached... (I'ved edited hostnames/domains, but rest is untouched.). Logs are from converter standalone; File-->export logs.

    WTF, Chrome shows that I attached a file, but did nto work. I had to use IE.. EWWWWW to attache my logs. WTF VMware...?

    Thank you for your assistance!

  • 2.  RE: Error Occurred During Conversion..

    Posted Nov 16, 2010 11:38 PM

    So I powered off a Linux VM and used converter from my vCenter box to clone an image to the local disk. This is the same Ubuntu clone I created a few days ago...

    So I can't seem to push anything to my ESX servers, but I can pull...

    So I took that new clone I created which is now located on the local disk. I pushed that clone to another ESX server and it finished. So now I'm really confused why my initial image was not able to be utilized.

    Time to go home, so more tomorrow...

  • 3.  RE: Error Occurred During Conversion..

    Posted Nov 17, 2010 03:54 AM

    Have you tried vmware converter cold boot clone? that might isolate any issues that cause the error from the OS level of the source server.

    iDLE-jAM | VCP 2, VCP 3 & VCP 4

    If you found this or any other answer useful please consider the use of the Helpful or correct buttons to award points

  • 4.  RE: Error Occurred During Conversion..

    Posted Nov 17, 2010 05:58 PM

    Didn't know it's existence...

    I'll see if I can get a copy of it. and start testing.


  • 5.  RE: Error Occurred During Conversion..

    Posted Nov 17, 2010 11:23 PM

    you consider coldcloning a Linux VM ?

    what about

    mkdir /new-location/myclone

    cp linux.vmx /new-location/myclone/myclone.vmx

    vmkfstools -i linux.vmdk /new-location/myclone/linux.vmdk -d thin

    by the way - on my site I have a construction kit for a coldclone cd - you must build it yourself using an installer but it has more features then the original

    see a tutorial


    VMX-parameters- WS FAQ -[ MOAcd|] - VMDK-Handbook