ESXi

 View Only
  • 1.  Disk performance issue in the VM cluster node 1 in ESXi5

    Posted May 25, 2013 08:28 AM

    cluster node 1 is having disk performance issue in the SQL DB when cluster node 1 becomes the Active node.

    while in cluster node 2 there is no disk performance issue when it becomes the Active node.

    DB team claims that when they try to create a DB file normaly it takes only 75 seconds because of the disk performance issue it has been delayed to 700 seconds.

    The storage used is EMC Symmetric VMAX, the storage team claims that there is no issue from their end, as the the same LUN is used by node 2 which works fine

    but in node 1 its not. so they says that its not from storage side. Any idea...?



  • 2.  RE: Disk performance issue in the VM cluster node 1 in ESXi5

    Posted May 27, 2013 07:45 AM

    Additional info

    Disk perfomance issue in one of the node1 in the SQL cluster of ESXi 5.0.

    when node 1 becomes the active node we are facing the disk performance issue while creating a DB file, normally it takes 75 seconds. now its taking 700 seconds.

    when node 2 becomed the active node it works fine without any issues.

    checked with storage team and they confirmed that they dont find any issues from storage end. The same Lun is used by node 1 and node 2, so if there is any issue it should show in both of the nodes.

    H/w for ESXi - IBM Blade HX5

    Storage Used - EMC Symmetric VMax

    Guest Operating System - Windows 2008 Ent R2

    Any Help..?



  • 3.  RE: Disk performance issue in the VM cluster node 1 in ESXi5

    Posted Jun 06, 2013 11:21 AM

    with the installation of one of the MS patch in the node 1 and after the cold reboot, the server started showing the normal disk performance.



  • 4.  RE: Disk performance issue in the VM cluster node 1 in ESXi5

    Posted Jun 06, 2013 03:37 PM

    Hi,

    Thanks for sharing the info. Can you please share the patch info or the link to it.