View Only
  • 1.  Convert Issue

    Posted Jun 09, 2008 03:42 PM

    Running VC 2.5 and ESX 3.5. Ran converter on an IBM server running Windows 2003. It actaully an IBM Intellistation. More of a workstation but we were running Windows 2003 on it. It is running IDE drives. I have two 111gig drives in it. They are mirrored by the OS. The converter process seemed to go without errors. When I power on the VM it tried a network or DHCP boot. When that times out it says 'no operating system found.' The VM is using a buslogic scsi controller. I tried changing that to lsi. No luck. I was able to mount the VM disk under another VM and file the files in the VM.

    Could it be the software mirror or that the OS was on dynamic disks. I think dynamix was required to mirror the dirves.


  • 2.  RE: Convert Issue

    Posted Jun 09, 2008 04:31 PM

    First of all you should try to boot again and set boot-sequence in BIOS.

    If that doesn't work - check if the disk is set to active.

    Did you use Converter 303 ?


    description of vmx-parameters:


  • 3.  RE: Convert Issue

    Posted Jun 09, 2008 04:42 PM

    I did use converter 3.0.3. Has worked very well up to now. I did go into the BIOS. Is the first boot device at the top or bottom? I tried to disable the network boot. I think it is shift 1 or something. Doesn't appear to do anything. How do you go about setting the disk to active?


  • 4.  RE: Convert Issue

    Posted Jun 09, 2008 05:46 PM

    At boot hit ESC and select harddisk.

    If that doersn't work - boot again and hit F2 - go to boot-tab and make sure there is a scsi-disk at the top of the list.

    To check if the partition is active - boot into Knoppix or preferable BartPE and check in diskmanagement


    description of vmx-parameters:


  • 5.  RE: Convert Issue

    Posted Jun 10, 2008 03:58 PM

    Broke Windows 2003 RAID 1 software mirror on host. ran converter again. Worked this time.