vCloud

 View Only
  • 1.  Cloud Usage Meter - Unable to submit to VSSPP Portal - Error 404

    Posted Jun 08, 2015 08:21 AM

    Hello,

    We are using Cloud Usage Meter 3.3.0.0 build 167943 and we have vCenter 5.1 and 5.5 under monitor.

    Submitting reports to VSSP portal never worked for us; each time we try we have this error :

    • There was an error submitting the License Summary report to the VSPP Business Portal: Unexpected response received: 404, Not Found,

    We have the same for all type of reports (Licence, bundled, detailled , etc...).

    Does anyone have an idea ?

    We tried to analyze the log report but we don't have more explanation.

    Best regards



  • 2.  RE: Cloud Usage Meter - Unable to submit to VSSPP Portal - Error 404

    Posted Jun 08, 2015 02:07 PM

    when port 8443 (default port of Management Web Services – HTTPS) is already used by another program this problem ocurrs. Did you checked it ?


    Here is a nice KB which depects quite similiar issue. hope you get your issue fixed by it.


    VMware KB: The vCenter Server Service status, Licensing Reporting Manager, and vCenter Hardware Status plug-ins fail…



  • 3.  RE: Cloud Usage Meter - Unable to submit to VSSPP Portal - Error 404

    Posted Jun 09, 2015 02:02 AM

    Hi all,

    I'm seeing the same thing.. This appliance has was access to get out to the internet..

    I don't think it has anything to do with vCentre or the KB Article posted as it is a completely separate virtual appliance.

    Error below:

    "There was an error submitting the Monthly Usage Units report to the VSPP Business Portal: Unexpected response received: 404, Not Found,"

    Andrew - Techno Group



  • 4.  RE: Cloud Usage Meter - Unable to submit to VSSPP Portal - Error 404
    Best Answer

    Posted Jul 30, 2015 08:16 PM

    Usage Meter 3.4 removes the submit to portal feature, as not all parts are yet ready.