vCenter

 View Only
  • 1.  Bad surprise

    Posted Dec 16, 2007 10:08 AM

    I tried to create a VM with the Converter, choosing to import a physical machine to a stand alone VM. I chose only the disk containing the active/OS partition. The operation of conversion ran for about 20 minutes. At the end, I received an error message of failed conversion, but in the folder i specified as target destination there were two files with ext like wmd,wmk.

    The bad surprise was that after rebooting, the disk, that contained even the wmware files and many other files, seems like NOT FORMATTED!!!!!!!!

    i'm just a litte desperate!!

    Anybody can help me?



  • 2.  RE: Bad surprise

    Posted Dec 18, 2007 01:57 PM

    We would need much more information. Like specifics on the physical machine. where is converter installed? What options did you exercise in the converter wizard? What is in the logs?

    vmware-converter.log (capture a record on the system where Converter is installed)

    - Contains information regarding the import/reconfiguration steps taken by the agent when converting the physical/virtual machine.

    - Is available in the Source Physical Machine OS’s temp directory (C:\Windows\Temp\vmware-temp)



  • 3.  RE: Bad surprise

    Posted Dec 20, 2007 10:05 PM

    Thanks for the answer, the physical machine was a windows 2000 sp4, and i have only choose the system/active disk of the machine to convert, and the destination disk (and now it seems non formatted) .

    Then i leaved the other parameters on the default option.

    Thanks again, i hope still to retrive my data :smileygrin:



  • 4.  RE: Bad surprise

    Posted Jan 15, 2008 06:33 PM

    Sorry for the long delay in my response - I was away on vacation.

    Failed to get capacity for
    .\PhysicalDrive4: error Send a scsi pass-through request to
    .\PhysicalDrive4: Impossibile eseguire la richiesta a causa di un errore di periferica I/O (1117)

    disk=

    capacityInBytes = 122942324736,

    Error

    object explicitly disposed: localFile={
    .\vstor2-p2v30-919C28D2007E00000000000002000000\msdos.sys}

    msdos.sys is non-existent or inaccessible

    FAILED parsing NTFS or Win9x_DOS partition

    Rolling back the reconfiguration transaction...

    Deleting pending files...

    Creating snapshot using vss

    Waiting for updates from CloneTask::task Shapshot creation failed. driver=vss (Re)Start waiting for property updates from CloneTask::task

    Creating snapshot using vsnap

    Got an update from CloneTask::task Waiting for updates from CloneTask::task

    (Re)Start waiting for property updates from CloneTask::task

    Can you tell me what is on the physical disk 4? Have you executed a chkdsk /R ?

    Have you tried disabling all non-os services?

    Have you tried using the cold clone CD?

    Do you have any 3rd party file/disk encryption enabled within the operating system?

    Whats running on this machine?

    Where is the pagefile active? which partition?