Backup & Recovery

 View Only
Expand all | Collapse all

A general system error occurred: Protocol error from VMX.

  • 1.  A general system error occurred: Protocol error from VMX.

    Posted Dec 01, 2010 03:28 PM

    Hi,

    We are running CA ArcServe 12.5 which backups up guests on 4 ESXi 4.1 Hosts using vCentre Server. I have a problem with our newest host in that any VM Guest that resides on it cannot backup. In the vCentre logs i get the error "A general system error occurred: Protocol error from VMX." Listed under Create Virtual Machine Snapshot.

    So far i have tried the obvious reboots of guests\services and the ESXi Managment Services. Which then followed to:

    Reinstalling the ESXi Host

    Reinstalling CA Arcserve

    Reinstalling vCentre Server

    Still the same error occurs. The other three hosts are software wise, absolutely identical to the one that doesn't work. The Only solid difference is the hardware on the failing host is completely different. Its a Dell R710 but should be 100% VMware Compatible.

    Snapshots work fine when i perform them from the vCentre Client, and servers happily migrate. So it seems the issue is only with the backup running the snapshots.

    If anyone has any ideas i would really appreciate the help.

    Thanks for the help

    David



  • 2.  RE: A general system error occurred: Protocol error from VMX.

    Posted Mar 08, 2011 08:33 AM

    In Case anyone cares a updating all the patches for vmware fixed this issue.