Fusion

 View Only
  • 1.  Windows XP problem

    Posted Sep 15, 2009 03:41 PM

    I just installed Snow Leopard yesterday, I don't know if that has anything to do with my problem. Today, I'm trying to install VMware Fusion 2.0.5 for the first time with Windows XP. During the XP installation, it started saying it couldn't find the xxxx file and to press enter to try again or esc to skip. I tried pressing enter on each one but it instantly said it couldn't find it again, so I was forced to press esc. Well, after like 2 minutes of pressing esc to skip past files, I decided to try and restart so I can try reinstalling or something. Now, every time I try to start the Windows XP, it says:

    NTLDR is missing

    Press CtrlAltDel to restart

    Well, I figured out how to do CtrlAltDel in the window, but it just restarts really fast and goes back to the same error :smileysad:

    What should I do? I'm using the trial version, I do plan on buying a virtualization thing, VMware or Parallels.



  • 2.  RE: Windows XP problem

    Posted Sep 15, 2009 04:28 PM

    To help figure out what is what the best way to provide comprehensive diagnostic information is to use the "Collect Support Information" command from the VMware Fusion (menu bar) > Help > Collect Support Information and then attach the .tgz file it created on your Desktop.



  • 3.  RE: Windows XP problem

    Posted Sep 15, 2009 11:49 PM

    I've found that this is usually a problem with bad and scratched CDs. Download a new WinXP installer ISO image from Microsoft. Don't burn the ISO to a CD. Instead, mount the ISO image as a virtual CD in Fusion. Boot from that and run the installer.