Fusion

 View Only
  • 1.  How do I stop Windows accessing my usb thumb drive

    Posted Mar 21, 2009 06:10 AM

    Hi

    I'm running Windows in VMWare Fusion on Leopard. I've had trouble with Windows crashing and having to be installed again as a result of my removing my usb thumb drive after it was unmounted in Leopard but still mounted in Windows.

    I'm using shared directories so it would suit me to just have the USB thumb drive mounted in Leopard and not in Windows. How do I make sure Windows does not mount my usb thumb drive?

    I've had this problem with Windows Vista and I don't know if I need to use Windows XP Pro in the future as well as part of my studies.

    Thanks



  • 2.  RE: How do I stop Windows accessing my usb thumb drive

    Posted Mar 21, 2009 06:31 AM

    I am not a Fusion user but this may help: http://communities.vmware.com/message/824954

    you can try unchecking the "Automatically Connect USB device" from VMware Fusion Settings-->USB



  • 3.  RE: How do I stop Windows accessing my usb thumb drive
    Best Answer

    Posted Mar 21, 2009 06:35 AM

    Doesn't matter what OS, just make the appropriate setting change as in the image below. You may also want to have a look at: VMware Fusion (menu bar) > Help > VMware Fusion Help > Managing Virtual Machines > Configuring the USB Controller and Connecting USB Devices



  • 4.  RE: How do I stop Windows accessing my usb thumb drive

    Posted Mar 21, 2009 06:39 AM

    Thanks for the replies mikelane and WoodyZ

    Have a good weekend.