Fusion

 View Only
  • 1.  Unsupported macOS version for Ventura

    Posted Apr 26, 2023 03:48 PM
      |   view attached

    I recently updated my macOS to Ventura. Now when I try to launch my VMware Fusion, it gives me an error message that says, "Unsupported macOS version." How do I make my VMware Fusion work on this new macOS platform? 



  • 2.  RE: Unsupported macOS version for Ventura

    Posted Apr 26, 2023 04:48 PM

    You have to use Fusion 13 on Ventura (assuming it's a supported hardware platform for Ventura i.e. not OpenCore).

     

    I've never seen that error before - what version are you using and where did you get it?



  • 3.  RE: Unsupported macOS version for Ventura

    Posted Apr 26, 2023 05:08 PM

    It's version 11.5.6



  • 4.  RE: Unsupported macOS version for Ventura

    Posted Apr 26, 2023 05:10 PM

    Cool, nice to see that put in there.

    You'll definitely need to upgrade to 13.  There is a free version for non-commercial use.