Fusion

 View Only
  • 1.  Fusion - Macos 13 Ventura Boot Loop

    Posted Apr 25, 2023 01:06 PM

    Hello,

    I'm running into a problem getting a MacOS 13 guest running on Fusion 13.  I have attempted installing from media and installing MacOS 12 and upgrading to 13.

    Hardware is a MacPro 2013 running MacOS 13 (Dual Xeon Quad Core / 32GB RAM / 256GB SSD).

    When the OS attempts to boot I get the "Your computer restarted because of a problem" message.  Holding down shift just fires off a boot loop immediately.

    Aside from "buy a new computer", can anyone suggest a way forward?  Thanks!



  • 2.  RE: Fusion - Macos 13 Ventura Boot Loop

    Posted Apr 25, 2023 02:17 PM

    First, make sure you’re running Fusion 13.0.1.

    A  couple of things to check.

    What is your VM’s operating system type. It should be macOS 13, not macOS 12. That’s important because the virtual NIC type gets set differently for the 2 macOS VMs. 

    if that doesn’t fix your problem, check the virtual NIC type in the VMs .vmx file. If it is “e1000e” change it to “vmxnet3”. Ventura removed the out of the box driver for Intel e1000e NICs. 



  • 3.  RE: Fusion - Macos 13 Ventura Boot Loop

    Posted Apr 25, 2023 02:32 PM

     wrote:

    First, make sure you’re running Fusion 13.0.1.

    A  couple of things to check.

    What is your VM’s operating system type. It should be macOS 13, not macOS 12. That’s important because the virtual NIC type gets set differently for the 2 macOS VMs. 

    if that doesn’t fix your problem, check the virtual NIC type in the VMs .vmx file. If it is “e1000e” change it to “vmxnet3”. Ventura removed the out of the box driver for Intel e1000e NICs. 


    Thanks for the suggestions.

    Fusion version confirmed: 13.0.1

    VM Version/OS setting confirmed: macOS 13

    NIC type confirmed: vmxnet3

     



  • 4.  RE: Fusion - Macos 13 Ventura Boot Loop

    Posted Apr 25, 2023 03:32 PM

    Given that the host doesn't support Ventura, it's possible that the guest won't run at all.  The CPU is virtualized, not emulated, so if Ventura relies on features that aren't available it won't work.



  • 5.  RE: Fusion - Macos 13 Ventura Boot Loop

    Posted Apr 25, 2023 04:21 PM

    I’ve successfully run Ventura under Fusion 13/Monterey/Mac mini 2014 (that won’t run Ventura). Just because the host doesn’t run Ventura doesn’t mean the VM can’t run Ventura  

    But - you are running an unsupported configuration if you’re running that 2013 “Trash Can” Mac Pro under Ventura. Are you using OpenCore Legacy Patcher to get Ventura to work on that hardware? Many users have reported issues trying to run Fusion 13 with macOS 13.3+ and OCLP. OCLP had to disable macOS security functions to get Metal graphics working on Ventura 13.3+ and this seems to be causing problems for Fusion users. 

    You’re going to have to go to the OpenCore community for help, because neither VMware nor this forum can provide any assistance for running Fusion on unsupported configurations.

    Or, drop back to Monterey on that Mac Pro with Fusion 13 and see if you can reproduce the issue. 



  • 6.  RE: Fusion - Macos 13 Ventura Boot Loop

    Posted Apr 25, 2023 06:41 PM

    Oh I know it'll work on some machines - it all depends on the specific CPU features that Ventura is looking for.  The 2014 mini has ventura compatible cores...but the Xeon's are strange beasts.

     

     



  • 7.  RE: Fusion - Macos 13 Ventura Boot Loop

    Posted Apr 26, 2023 01:50 PM

    Understood that I'm running unsupported hardware; part of my issue is that I don't know enough about Macs or Fusion to even know where to look at logs for a hint about where the problem is.  Any suggestions on where I can look so I'm at least informed before I head over to the OCLP folks?

    It's painful that I've got this beefy machine and I can't use it just because of deprecated support :P.  Obviously that's Apple's problem, not VMware's.