Fusion

 View Only
  • 1.  Login failed due to bad username or password

    Posted May 21, 2010 07:10 PM

    I'm using the VMware Fusion Migration Assistant (v.3.0.2) to attempt to move my old PC to VM on my new MacBookPro.

    I keep getting this error message:

    "Converter failed to connect to remote machine. Login failed due to bad username or password."

    The PC is running Windows 7. I downloaded the pc2mac migration utility. Both machines are on the same network. I started the connection and entered the 4 digits I saw pop up on the PC.

    But for some reason it doesn't like my username and password.

    My PC username is "Pat", which is the only account on the machine and is the administrator account.

    I followed the instructions to turn off UAC, and rebooted the PC. So all should be good there.

    I've changed the password for the Pat account, removed the password for the Pat account, but still no joy. I've even typed in "pat", "Pat","administrator", and "Administrator" as the usernames. Again, no joy.

    On the surface, it appears I'm doing everything exactly right, it just doesn't like any form of my username and password.

    Thanks in advance for your help!



  • 2.  RE: Login failed due to bad username or password

    Posted May 21, 2010 11:16 PM

    Unfortunately, I am no help because I am having the exact same problem!

    So much for easy.

    I'm entering the correct username and password, and like you, I have tried different passwords, restarted my PC multiple times, and started the transfer process over. All to no avail.

    Anyone able to help?



  • 3.  RE: Login failed due to bad username or password

    Posted May 22, 2010 01:01 AM

    The requirements on username/password are that you enter the username for an account with Administrator privileges, and that you have a non-blank password.

    When Fusion asks for the username and password, it means that it has resolved the IP address of your computer by matching the 4-digit passcode you typed in. That implies there is some level of network connectivity between the two computers, so let's rule out a network problem for now.

    You don't have anything funky like Klingon script in your username or password, do you? "Pat" is (excuse me) pretty vanilla, but I've seen some off-the-wall passwords. Letters, digits, and punctuation are all fine, of course.

    Can you post the logfiles from VMware Converter so I can take a look?

    On XP, the logfile is c:\Documents and Settings\All Users\Application Data\VMware\VMware vCenter Converter Standalone\logs\vmware-converter-agent-N.log and ...\logs\vmware\converter-server-N.log. Send me the most recent logfiles for each, or just zip up the whole "logs" file and attach it. This file does not contain any personal information.

    On Vista/Win7, the logfiles are in c:\ProgramData\Application Data\VMware\VMware vCenter Converter Standalone\logs.

    Note that these folders may be hidden in Windows Explorer, depending on your folder settings. A command prompt can get there, though.



  • 4.  RE: Login failed due to bad username or password

    Posted May 22, 2010 01:31 AM

    I'm not the original poster, but since I'm having the same problem, I hope it's ok for me to post here.

    My login name and password are very simple - not even any numbers or characters; four letters for the name, eight letters for the password.

    Here's my most recent log:

    Section for VMware vCenter Converter Standalone, pid=2952, version=e.x.p, build=build-196547, option=Release

    Failed to create console writer

    Current working directory: C:\Program Files\VMware\VMware vCenter Converter Standalone

    HOSTINFO: Seeing Intel CPU, numCoresPerCPU 2 numThreadsPerCore 1.

    HOSTINFO: This machine has 1 physical CPUS, 2 total cores, and 2 logical CPUs.

    TaskMax=60, IoMin=1, IoMax=121

    Trying converter_server

    Plugin 0 path: converter-server.dll

    Plugin 0 absolute path: C:\Program Files\VMware\VMware vCenter Converter Standalone\converter-server.dll

    Initializing SSL Contexts

    Using system libcrypto, version 9070AF

    Vmacore::InitSSL: doVersionCheck = true, handshakeTimeoutUs = 120000000

    Initializing certificates

    32 max LROs

    6 reserved internal LROs

    6 reserved short LROs

    12 reserved long LROs

    86400-second task lifetime

    Locale subsystem initialized from C:\Program Files\VMware\VMware vCenter Converter Standalone\locale\ with default locale en.

    Local Domain : WORKGROUP

    IsWorkgroup: Yes

    Local Machine: ERIC

    ServerPlugin Init

    Trying converter_server_logic

    Plugin 1 path: converter-logic.dll

    Plugin 1 absolute path: C:\Program Files\VMware\VMware vCenter Converter Standalone\converter-logic.dll

    Initializing Converter::Logic::ServiceInstance ...

    LogicPlugin Init

    Trying ufa_agent

    Plugin 2 path: ufa-agent.dll

    Plugin 2 absolute path: C:\Program Files\VMware\VMware vCenter Converter Standalone\ufa-agent.dll

    Initializing SSL context

    Mime type: properties = text/plain

    Mime type: js = text/javascript

    Mime type: css = text/css

    Micro web server pipeName:
    .\pipe\vmware-converter-web

    Using default for nonChunkingAgents: 'VMware VI Client|VMware-client|VMware-client/3.*'

    Using default for agentsNeedingContentLength: 'VMware-client'

    Max buffered response size is 104857600 bytes

    HTTP server created with docroots C:\ProgramData\VMware\VMware vCenter Converter Standalone\docRoot, chunked responses enabled: true

    Micro web server created

    Plugin initialized

    Event[16]

    License feature unavailable

    ServerPlugin Start

    LogicPlugin Start

    Proxy service created: http port (80), https port (443)

    Created endpoint 80

    -- BEGIN -- TaskManager

    vmacore/ssl/useSSLCtxPool: true

    vmacore/ssl/serializeServerHandshake: false

    Created endpoint 443

    Proxy service initialized

    Proxy: Starting new Proxy service

    Proxy: Starting new Proxy service

    SOAP pipe name:
    .\pipe\vmware-converter-server-soap

    Using default for nonChunkingAgents: 'VMware VI Client|VMware-client|VMware-client/3.*'

    Using default for agentsNeedingContentLength: 'VMware-client'

    Max buffered response size is 104857600 bytes

    doPendedPostBodyReads: false, enableChunkedResponses: true

    Http Service started:

    Soap (over Named Pipe) started on pipe
    .\pipe\vmware-converter-server-soap. enableRemoteAccess = false, nonRootAccess = true, useSSL = false

    Http Service started:

    Web Server started

    Plugin started

    System libeay32.dll library is older than our library (9070AF < 90809F)

    vmware-converter-server service started

    SSLStreamImpl::DoServerHandshake (2F29138) SSL_accept failed with Unexpected EOF

    SSL Handshake failed for stream TCPStreamWin32(socket=TCP(fd=904) local=10.0.0.4:443, peer=10.0.0.7:50382), error=SSL Exception: Unexpected EOF

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength 262)

    HTTP Response: Auto-completing at 262/262 bytes

    HTTP Response: Complete (processed 0 bytes)

    IO Exception while dispatch HTTP request: class Vmacore::IOException(IO error: Cannot flush -- Already flushed or output not set?)

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    HTTP Response: Complete (processed 1491 bytes)

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    Error 87 authenticating user .\.

    Failed to lookup account WORKGROUP\ (err: 1332, )

    Failed to authenticate user

    Event[17]

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    HTTP Response: Complete (processed 573 bytes)

    SSLStreamImpl::DoServerHandshake (2F9A2B0) SSL_accept failed with Unexpected EOF

    SSL Handshake failed for stream TCPStreamWin32(socket=TCP(fd=1220) local=10.0.0.4:443, peer=10.0.0.7:50396), error=SSL Exception: Unexpected EOF

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength 262)

    HTTP Response: Auto-completing at 262/262 bytes

    HTTP Response: Complete (processed 0 bytes)

    IO Exception while dispatch HTTP request: class Vmacore::IOException(IO error: Cannot flush -- Already flushed or output not set?)

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    HTTP Response: Complete (processed 1491 bytes)

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    Error 87 authenticating user .\.

    Failed to lookup account WORKGROUP\ (err: 1332, )

    Failed to authenticate user

    Event[18]

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    HTTP Response: Complete (processed 573 bytes)

    Read timeout after approximately 50000ms. Closing stream

    SSLStreamImpl::DoServerHandshake (2F44B30) SSL_accept failed with Unexpected EOF

    SSL Handshake failed for stream TCPStreamWin32(socket=TCP(fd=1232) local=10.0.0.4:443, peer=10.0.0.7:50618), error=SSL Exception: Unexpected EOF

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength 262)

    HTTP Response: Auto-completing at 262/262 bytes

    HTTP Response: Complete (processed 0 bytes)

    IO Exception while dispatch HTTP request: class Vmacore::IOException(IO error: Cannot flush -- Already flushed or output not set?)

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    HTTP Response: Complete (processed 1491 bytes)

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    Error 87 authenticating user .\.

    Failed to lookup account WORKGROUP\ (err: 1332, )

    Failed to authenticate user

    Event[19]

    User agent is 'VMware-client'

    HTTP Response: Client: NeedsContentLength: true UnderstandsChunking: false CanKeepAlive: true (PresetContentLength -1)

    HTTP Response: Complete (processed 573 bytes)

    Read timeout after approximately 50000ms. Closing stream

    CloseSession called for session id=54B29F1F-7A0F-4BCF-A33A-E3F52ACB2918

    CloseSession called for session id=BB626CCD-4F27-4123-B3B6-A3C14BB4EF37

    CloseSession called for session id=174B2D9F-F668-44B9-819F-BB056D7F5059