View Only
  • 1.  Windows 10 stuck

    Posted Nov 10, 2018 06:27 AM

    I am running windows 10 as a virtual machine on my Mac using VMware Fusion. It is currently stuck at the launch screen and won't let me log in. I tried restarting the virtual machine. I tried restarting my Mac. No joy. When I restart windows I can't get to the repair screen. It doesn't seem to recognize the esc key or any of F keys. Help???

  • 2.  RE: Windows 10 stuck

    Posted Nov 10, 2018 09:20 AM
    • Which MacOS version, and which VMware Fusion version do you use?
    • Has something been changed on the Mac, e.g. has an update been installed?


  • 3.  RE: Windows 10 stuck

    Posted Nov 11, 2018 05:26 PM

    I have a simalar issue. I get the log in screen but without the place to enter password. At bottom right I have these two buttons.

    I can't click on them.

    Send menu key and password box appears together with the following buttons at lower right hand side:

    Can't click on them though - totally unresponsive

    Machine is running:

    VMware Fusion 10.1.4

    Macbook Pro, Late 2013, Mojave 10.14.1 - I believe all working with 10.14 when updated.

    Windows 10 (but not clear which version it is as unable to log in - has automated updates)


  • 4.  RE: Windows 10 stuck

    Posted Nov 12, 2018 02:59 AM

    I fixed the problem. I had just upgraded to Mojave and it stopped responding to Fusion. I found a response on the Internet and figured out Fusion was not regognizing my mouse or keyboard. So I did the following.  Go to System Preferences on you Mac and open Security and Privacy. You will see a box that says "Allow the apps below to control your computer ".  VMware Fusion should be there but the box won't be checked. Click on the lock in the lower left corner to unlock to make changes. Then click to allow Fusion to control your computer. Don't forget to lock it back up. This solved all my problems.

  • 5.  RE: Windows 10 stuck

    Posted Mar 15, 2019 11:50 AM

    More specifically, in the Security & Privacy pane, click the Privacy tab, then select Accessibility from the menu on the left. Here you will find the option to "Allow the apps below to control your computer"