View Only
  • 1.  Network says no internet, but there really is

    Posted Jul 08, 2019 11:21 PM

    Windows 10 1803 guest on VMWare 11.1.0 on OSX 10.14.5.

    The network icon in the task bar says "No internet". But there is internet — I can open a browser window and browse to wherever I want. So it appears to be giving incorrect information.

    If this was just a cosmetic thing I wouldn't care. But MS Office thinks there isn't a connection, either, and because of it, it's telling me my properly licensed Office is unlicensed. The Account page says there's No Internet Connection, and when I try to sign in to connect to my account, it says it can't connect and to try again later.

    Is there something Fusion is or isn't doing that would make Windows (and Office) think there is no Internet connection? I'm using "Share with my Mac" networking, which has worked fine since VMWare 2 (and is working fine now, it just isn't showing it's working). I've tried the usual: unclicking the Connect networking, rebooting the guest, stopping and re-starting Fusion, etc. Nothing works. I even tried re-installing Office; when it finished installing and got to the activation part, it told me there wasn't an internet connection and to try again later.

    What do I need to do in Fusion to convince Windows the Internet is really there and working?

  • 2.  RE: Network says no internet, but there really is

    Posted Aug 08, 2019 09:33 PM

    Did you figure this out yet? I am seeing the same behavior while testing 1903 edition with MS Office 2016 w/ Insta Clones. Trying to figure it out and will post the response here when I do.