VMware Tanzu Greenplum

 View Only

 could not install extension gpss with gp 6.0.0

siten song's profile image
siten song posted Sep 27, 2019 06:44 AM

when i run ' CREATE EXTENSION gpss;'

 

it's lead to a error:

could not open extension control file "/usr/local/greenplum-db-6.0.0/share/postgresql/extension/gpss.control": No such file or directory

 

and i have checked then /usr/local/greenplum-db-6.0.0/share/postgresql/extension/

there is no gpss.control

 

but the docs said:

"

The Greenplum Stream Server gpss and gpsscli command line utilities are automatically installed with Greenplum Database version 5.16 and later.

"

my greenplum version is 6.0.0

 

thanks for your help