For more details, please see ourCookie Policy.


SAN Health Utility

Reply
Anonymous
Posts: 0

SAN Health Audit across Firewall

I am using SAN Health 3.2.1a and have set the options to only use SSH to connect to fibre switches. I have also disabled Telnet on our fibre switches.

When I attempt to run an audit across a firewall I notice in the log file:

INFO-10:41:19 AM>   <LastRawTelnet>Attempting Connection using Telnet...
INFO-10:41:19 AM> Telnet Returned Connection State of True
INFO-10:41:19 AM> Looking for expected login prompt....</LastRawTelnet>

Anyone know if I can disable it using telnet completely?

Anonymous
Posts: 0

Re: SAN Health Audit across Firewall

Hi DG,

In SAN Health Default it will try connecting with Telnet then it will switch to SSH, u can just change the option.

OPTIONS ---> General Options

122.jpg

Sundar

Anonymous
Posts: 0

Re: SAN Health Audit across Firewall

you have to open the firwall port ,

otherwise default is telnet and it will help you to connect all the SWs

Anonymous
Posts: 0

Re: SAN Health Audit across Firewall

Under Options -> General Options I have selected 'Only Use Secure Shell (SSH)'

Anonymous
Posts: 0

Re: SAN Health Audit across Firewall

SSH is open through the firewall. Telnet is disabled

Anonymous
Posts: 0

Re: SAN Health Audit across Firewall

My problem is that I have 'Only Use SSH' but it is attempting to connect firstly using Telnet. I want it to use SSH straight up without trying Telnet.

We have since found that the Telnet Proxy daemons on the firewall are acknowledging a response so SAN health is then awaiting the login prompt when it should be switching to SSH.

Anonymous
Posts: 0

Re: SAN Health Audit across Firewall

You have to enable telnet as it only telnet the SWs and after verifying the log in credentials it runs portperfshow and capture the data for specified hours. Try telnet not SSH.

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.